General Discussion

Create a general discussion to share your ideas or ask questions.
General Discussion

Label

 
I'm planning to buy a PoE+ Switch (TL-SG1005LP) and an OC200. The controller itself has 802.3af compliance (active) but my current outdoor AP is not compliant (passive). My concern is, can a passive-P
By .Don · Latest post 2021-10-20 07:30:12 by Fae
0Helpful
438Views
1Replies
here is my network Draytek 2862 router with 2 lans set up . lan 1 192.168.2.1 /24 dhcp on lan 2 192.168.1.1/24 dhcp on with a vlan tag of 30 one oc200 3 x eap 225 one dumb switch but now with a TL-SG2
By Robaskew · Latest post 2021-09-30 08:16:25 by Yannie
0Helpful
517Views
1Replies
Hi, I help mange a village hall. We have fibre to the building and BT internet, but wifi reception is poor in some parts of the building. There is an ethernet ring around the building. Can I plug a de
0Helpful
254Views
0Replies
Hi, Looking to see if anyone has found good rack mounting solutions for the OC200 and the TL-R605? I am moving from a complete UniFi Stack with everything (UDM-Pro and 2- 24 port POE switches w/ patch
By Bald_Beaver · Latest post 2021-09-27 21:39:44 by Alex
2Helpful
4262Views
3Replies
Hello, dear community, I am a noob on the topic, but I am trying to learn as much as possible. I am setting up a LAN in my new home, which consists of an apartment on the first floor and two garages,
0Helpful
321Views
0Replies
Keep getting Association failures and increasing the numbers day by day, it includes association timeout and wpa authentication timeout/failure logs. Please find the solution to fix errors
By fasi · Latest post 2021-09-13 09:05:04 by fasi
0Helpful
919Views
2Replies
I have the Omada system. Router, switches, controllers, and EAPs. I have several issues that I hope some residential Omada expert can help me with. My first issue is with a program called Blue Iris wh
By ingeborgdot · Latest post 2021-09-13 01:01:10 by ingeborgdot
0Helpful
458Views
2Replies
Hi all, Possibly not going to work but thought best to check instead of breaking hardware. I have a hub in my loft being powered by POE, it's a T1500G-8T. I have another device that's powered with a P
By Michda
0Helpful
323Views
0Replies
Hi Folks, I have a ER605 as my main router, and a EAP660 HD hanging off of it, utilizing 2.4g and 5.0g. I am trying to upload a file from my desktop upstairs (via 5.0 wireless), to the NAS (Which is d
0Helpful
228Views
0Replies
Hello I have the following problem with the OLT p1201-08. It restarts every 30 seconds throwing the following messages in telnet I need help please is urgent
By WITIC_SAS · Latest post 2021-09-02 06:37:04 by Fae
0Helpful
413Views
1Replies
1101112...
1101112...