CPE 210 re-configure
CPE 210 re-configure
CPE 210 re-configure
2018-02-06 19:47:44
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,
I have configured my cpe 210 as a client, dynamic IP, wpa2 enterprise encryption. It works, connects to the internet. Once configured it losts connection of the web configuration interface after a while. it's impossible to re-access to 192.168.0.254. To edit configuration I have to reset and re-configure it. Firmware 2.1.6. Any solution?
Thanks
0
0
#1
Options
19 Replies
Re:CPE 210 re-configure
2018-02-07 09:10:57
When it's configured with dynamic IP, the router will assign an IP for CPE210 randomly.
It's no longer 192.168.0.254.
For better management and easy access to CPE210's web page, you'd better configure a static IP within the same subnet of your router.
0
0
#2
Options
Re:CPE 210 re-configure
2018-03-05 18:28:20
Hi,
I've set to client with static IP but I can't acces the interface after that. I can only acces if I reset. Firmwar is 2.1.11. The same problem I had with 2.1.6
0
0
#3
Options
Re:CPE 210 re-configure
2018-03-05 21:04:07
I configured as a client with static IP but impossible to re-access to the interfice. to acces I have to reset it. firmaware version 2.1.1, but same problem with 2.1.6


PS: that cpe connects to a wifi eduroam; it works with eduroam (WPA2) with many APs, public and private antennas but not with the public one close to my home. It connects (leds on) but do not navigate even if with other device the internet is working directly connected to the public AP
0
0
#4
Options
Re:CPE 210 re-configure
2018-03-05 23:07:56

beboscky@yahoo.it wrote

I configured as a client with static IP but impossible to re-access to the interfice. to acces I have to reset it. firmaware version 2.1.1, but same problem with 2.1.6


Just to be sure: did you save the config after applying settings? If not, config is lost after next reboot, for example on a power outage.

Another cause of a CPE resetting itself can be an unstable main power supply and/or not grounding the outdoor device appropriately.


PS: that cpe connects to a wifi eduroam; it works with many APs, public and private antennas but not with the public one close to my home. It connects (leds on) but do not navigate even if with other device the internet is working directly connected to the public AP


If your account credentials are set up correctly in the CPE, it should work with any public EDUROAM AP.
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#5
Options
Re:CPE 210 re-configure
2018-03-06 00:48:55
Thanks!Yes, config saved. The problem is that interface becomes invisible. It works. I need to reset it to re-acces it
0
0
#6
Options
Re:CPE 210 re-configure
2018-03-06 06:42:57

beboscky@yahoo.it wrote

Thanks!Yes, config saved. The problem is that interface becomes invisible. It works. I need to reset it to re-acces it


Can't reproduce this - my CPEs never did lose their static IPs, not even once (and I use them for years now).
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#7
Options
Re:CPE 210 re-configure
2018-03-06 23:05:24
Thanks, I will try to ask to replace the item, thanks!
0
0
#8
Options
Re:CPE 210 re-configure
2018-03-07 21:43:12
PS: is client mode correct for connecting to eduroam ap? I configured as client and then with wired connection to PC.
PS2: Ap is 110 meters from my antenna, can be 11db regional power limit the problem with internet connection?
0
0
#9
Options
Re:CPE 210 re-configure
2018-03-08 02:02:14

beboscky@yahoo.it wrote

PS: is client mode correct for connecting to eduroam ap? I configured as client and then with wired connection to PC.


Yes, client mode is correct. But depending on their policy, they probably might accept only direct clients or perform MAC address verification.


PS2: Ap is 110 meters from my antenna, can be 11db regional power limit the problem with internet connection?


This could be problematic for regular APs with omnidirectional antennas, but not for CPEs with directional antennas. Since the AP needs to send to the CPE, too, this indeed could be the cause of connectivity problems (we had similar type of problems with our EDUROAM AP over a larger distance, where our powerful 24dBi antenna could see the EDUROAM AP, but not the other way around).
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#10
Options
Re:CPE 210 re-configure
2018-06-20 14:19:06
Hi! the issue of no connection to the internet to one public AP Edurom in my town (public ap works with all the devices eccepted cpe210). What I should do?



I got a screenshot with wifi analyzer..


0
0
#11
Options
Related Articles