Help with CPE210 client mode

Help with CPE210 client mode
Help with CPE210 client mode
2018-03-21 10:57:16
Model :

Hardware Version :

Firmware Version :

ISP :

Hello everyone. I address you in the most respectful way and I appreciate that you can read me.


I acquired a CPE210 with which I wanted to connect to an existing Wi-Fi network, derive it to a router (Encore ENRXWI-G) and create a new independent access point.


I configured the CPE210 and I receive internet via LAN to my computer, but when I connect it to the router it is lost, it gives the internet a few seconds and it fails.


The gateway with the IPCONFIG command when connecting directly to the ISP modem (Cisco DPC3928S) is 192.168.0.1


Because of this I have configured in the following way:


CPE210 client mode
Static ip: 192.168.0.50
Gateway: 192.168.0.1
DHCP: OFF


Router Encore ENRXWI-G
Static ip: 192.168.0.49
Gateway: ???? I did not know what to put in this space
DHCP: OFF


Thank you in advance for your attention and suggestions.


0
0
#1
Options
1 Reply
Re:Help with CPE210 client mode
2018-03-23 11:10:15

Narcomaniac wrote


The gateway with the IPCONFIG command when connecting directly to the ISP modem (Cisco DPC3928S) is 192.168.0.1


This is the LAN network from the view of the Cisco router.


Because of this I have configured in the following way:

CPE210 client mode
Static ip: 192.168.0.50
Gateway: 192.168.0.1
DHCP: OFF


This is correct, the CPE is part of the Cisco's LAN.


Router Encore ENRXWI-G
Static ip: 192.168.0.49
Gateway: ???? I did not know what to put in this space
DHCP: OFF


This might not be correct. The Encore router has two interfaces: WAN and LAN. Set WAN to the IP 192.168.0.49, it will connect to the Cisco's LAN.

For the LAN network of the Encore router, use another IP range, for example 192.168.1.0. Enable DHCP on its LAN (not the WAN) and set the Gateway to 192.168.0.1 (the Cisco router).
༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#2
Options