T1700G-28TQ Lost access to management interface - still carrying traffic

T1700G-28TQ Lost access to management interface - still carrying traffic
T1700G-28TQ Lost access to management interface - still carrying traffic
2018-09-14 16:31:38

We have three T1700G-28TQ switches in our network, the first installed few months ago, the third a few weeks ago. They are remotely monitored via SNMP (NetXMS) and ping (Smokeping). A few weeks ago, we lost access to one of these switches, i.e. it went red in NetXMS, stopped responding to Smokeping and no longer allowed remote web or SSH access.  It was still carrying traffic.  This problem was fixed by rebooting the switch during off hours.

 

A week ago a second switch exhibited the same behavior.  We sent a tech to the site.  He connected his PC to a free port.  According to his PC, the Ethernet link negotiated to 1 Gbps, however, the light for that port on the TP-Link switch did not light and he could not access the management interface.

 

Now the first switch has gone red again, so two of our three deployed switches are no longer manageable.

 

What is going on?  and how do we fix it?

0
0
#1
Options
10 Replies
Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2018-09-17 06:20:02 - last edited 2018-09-17 06:35:51

Brough wrote

We have three T1700G-28TQ switches in our network, the first installed few months ago, the third a few weeks ago. They are remotely monitored via SNMP (NetXMS) and ping (Smokeping). A few weeks ago, we lost access to one of these switches, i.e. it went red in NetXMS, stopped responding to Smokeping and no longer allowed remote web or SSH access.  It was still carrying traffic.  This problem was fixed by rebooting the switch during off hours.

 

A week ago a second switch exhibited the same behavior.  We sent a tech to the site.  He connected his PC to a free port.  According to his PC, the Ethernet link negotiated to 1 Gbps, however, the light for that port on the TP-Link switch did not light and he could not access the management interface.

 

Now the first switch has gone red again, so two of our three deployed switches are no longer manageable.

 

What is going on?  and how do we fix it?

Hi Brough

 

Please try the beta firmware below:

https://static.tp-link.com/2018/201802/20180208/T1700G-28TQ(UN)_V2_180206_Beta.rar

 

 

0
0
#2
Options
Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2018-10-02 02:14:21

This is the first I've seen of this exact issue other than when I had it.  My switch is very different but the underlying OS may be similar enough to make the issue common.  I have a TL-SG1016PE (Easy Smart Switch, 16 port POE+) in a home environment/lab setup.  In my situation I was running Nagios and checking alive-status about once per minute via ping.  After about two days, I would lose a reply to the ping, I would be alerted by Nagios the switch was down.  However, traffic continued to flow, but lost all management access and ping replies.  A power cycle would correct it...but it would recur in just a couple days.  Reducing the ping frequency allowed it to stay up for longer periods of time.  However, when I attempted to rapidly ping the switch with a utility (100,000 pings), I could not recreate the problem.  I worked with TP-Link tech support for a few weeks on this, they could not recreate the issue and gave up. 

 

Would be nice to see this case re-opened and solved because obviously the switch should not do this and I've been considering moving to a different brand.  In the meantime, I disabled Nagios and no issues have come up since (several months now).

 

Ref: TPLINK SUPPORT #11310

0
0
#3
Options
Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2018-11-07 16:16:10 - last edited 2018-11-07 16:16:35

I had a problem with management hanging, because I did not delete VLAN 1 from ports, when changing VLANs, and didn't delete VLAN 1 interface. When I fixed it, everything started to be fine for me.

0
0
#4
Options
Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-03-28 10:57:35

Similar Issue, Routinely cannot access management interface even though the switch still carries traffic.Rebooting those not work, sometimes it will just start working again. I have four of these switches.

 

0
0
#5
Options
Re:Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-03-29 02:08:27

BlackBox4545 wrote

Similar Issue, Routinely cannot access management interface even though the switch still carries traffic.Rebooting those not work, sometimes it will just start working again. I have four of these switches.

 

 

Hi BlackBox4545

 

Please try to upgrade the firmware which mentioned in the above post. If that firmware still cannot solve your problem, you also can try to upgrade the T1700G-28TQ V3 firmware.

https://www.tp-link.com/en/support/download/t1700g-28tq/#Firmware

But please note that you need to reset and re-configure your switch after upgrade the firmware. The new firmwre change the web-UI and some configuring method. And you can not downgrade to V2 after upgrading. 

0
0
#6
Options
Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-04-02 21:30:47 - last edited 2019-04-02 21:38:50

 

This version is working perfect form me on V2 hardware:

 

T1700G-28TQv2_en_2.0.1__20180524-rel58834(Beta)__up.rar

 

 

Download link:

https://my.pcloud.com/publink/show?code=XZpXx67ZUqQ3jEEej6fUpevLYE1mgmFSeO2X

 

mirror: https://www.file-up.org/0c9v1c2s0pnr

 

 

Regards

 

Arjen

 

 

0
0
#7
Options
Re:Re:Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-05-17 15:50:23
Hi I down loaded the firmware and updated, all seemed to be fine for a week or two but today I tried to access the management interface and could not.
0
0
#8
Options
Re:Re:Re:Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-05-20 11:14:06

BlackBox4545 wrote

Hi I down loaded the firmware and updated, all seemed to be fine for a week or two but today I tried to access the management interface and could not.

 

Hi

 

You can try to ping the switch, make sure that use the correct IP address and the PC is in the same subnet with the switch. If the switch doesn't reply, maybe it hangs again.

0
0
#9
Options
Re:Re:Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-08-16 16:32:53
Is there a reason that the v3 firmware is only listed in certain territories the uk site seems to only list the v2 firmware?
0
0
#10
Options
Re:Re:Re:Re:T1700G-28TQ Lost access to management interface - still carrying traffic
2019-08-17 02:32:01

histogram wrote

Is there a reason that the v3 firmware is only listed in certain territories the uk site seems to only list the v2 firmware?

 

The firmware is a universal version (UN) meaning there are no regional differences. Just download from the central firmware repository here: https://static.tp-link.com/2019/201902/20190226/T1700G-28TQ_V3_190108.zip

 

Sometimes local sites are somewhat behind in updating the support site.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#11
Options