TL-R470T+ IP Traffic Statistics

TL-R470T+ IP Traffic Statistics
TL-R470T+ IP Traffic Statistics
2018-10-17 16:39:03 - last edited 2018-11-27 18:03:48

Hi,

 

I am new to the community, so please forgive me if this has been previously answered.

 

I own a TL-R470T+ router and I've set up the IP Statistics to monitor my network two weeks ago, but those stats never update nor show any traffic information, the list below always shows 0 IP adresses. Interface Statistics work as expected though.

 

I am running the latest fw version: 6.0.3 Build 20180731 Rel.56894.

 

Aside from that, everything else works as expected: Transimssion control, Dual Wan, Policy Routing, DHCP, etc.

 

I also referred to the manual, that simply explains that I need to enable IP statistics and set the address/mask to monitor, and I have already did that.

 

Can someone point out to me if I am missing something here or any other setting?

 

Thanks in advance!

0
0
#1
Options
1 Accepted Solution
Re:Re:TL-R470T+ IP Traffic Statistics-Solution
2018-11-27 18:02:56 - last edited 2018-11-27 18:03:48

TPTHZ wrote

Breno_assis wrote

Hi,

 

I am new to the community, so please forgive me if this has been previously answered.

 

I own a TL-R470T+ router and I've set up the IP Statistics to monitor my network two weeks ago, but those stats never update nor show any traffic information, the list below always shows 0 IP adresses. Interface Statistics work as expected though.

 

I am running the latest fw version: 6.0.3 Build 20180731 Rel.56894.

 

Aside from that, everything else works as expected: Transimssion control, Dual Wan, Policy Routing, DHCP, etc.

 

I also referred to the manual, that simply explains that I need to enable IP statistics and set the address/mask to monitor, and I have already did that.

 

Can someone point out to me if I am missing something here or any other setting?

 

Thanks in advance!

Hi Breno:

    

    This is the Bug of TP-LINK Router, I have consult with TP-LINK Technical Support. They told me the new firmware will solve this issue.

    But they do not tell me the accurate data for release time.

 

Alright then, thank you so much for answering! I'll wait for the next firmware update.

Best Solution
0
0
#3
Options
6 Replies
Re:TL-R470T+ IP Traffic Statistics
2018-10-19 03:07:40

Breno_assis wrote

Hi,

 

I am new to the community, so please forgive me if this has been previously answered.

 

I own a TL-R470T+ router and I've set up the IP Statistics to monitor my network two weeks ago, but those stats never update nor show any traffic information, the list below always shows 0 IP adresses. Interface Statistics work as expected though.

 

I am running the latest fw version: 6.0.3 Build 20180731 Rel.56894.

 

Aside from that, everything else works as expected: Transimssion control, Dual Wan, Policy Routing, DHCP, etc.

 

I also referred to the manual, that simply explains that I need to enable IP statistics and set the address/mask to monitor, and I have already did that.

 

Can someone point out to me if I am missing something here or any other setting?

 

Thanks in advance!

Hi Breno:

    

    This is the Bug of TP-LINK Router, I have consult with TP-LINK Technical Support. They told me the new firmware will solve this issue.

    But they do not tell me the accurate data for release time.

1
1
#2
Options
Re:Re:TL-R470T+ IP Traffic Statistics-Solution
2018-11-27 18:02:56 - last edited 2018-11-27 18:03:48

TPTHZ wrote

Breno_assis wrote

Hi,

 

I am new to the community, so please forgive me if this has been previously answered.

 

I own a TL-R470T+ router and I've set up the IP Statistics to monitor my network two weeks ago, but those stats never update nor show any traffic information, the list below always shows 0 IP adresses. Interface Statistics work as expected though.

 

I am running the latest fw version: 6.0.3 Build 20180731 Rel.56894.

 

Aside from that, everything else works as expected: Transimssion control, Dual Wan, Policy Routing, DHCP, etc.

 

I also referred to the manual, that simply explains that I need to enable IP statistics and set the address/mask to monitor, and I have already did that.

 

Can someone point out to me if I am missing something here or any other setting?

 

Thanks in advance!

Hi Breno:

    

    This is the Bug of TP-LINK Router, I have consult with TP-LINK Technical Support. They told me the new firmware will solve this issue.

    But they do not tell me the accurate data for release time.

 

Alright then, thank you so much for answering! I'll wait for the next firmware update.

Best Solution
0
0
#3
Options
Re:TL-R470T+ IP Traffic Statistics
2019-01-20 14:18:24

Dear Breano

 

Same with my situation now. I never got the IP list monitored at IP statistic R470+. At previous firmware actually could.

 

Already informed to TP-Link Assistance, they said will check and fix bug, but until now no one tell firmware fixed. Will wait until they fix it.

0
0
#4
Options
Re:Re:TL-R470T+ IP Traffic Statistics
2019-05-10 14:49:55

I have same problem and I am also waiting for the update.

0
0
#5
Options
Re:Re:TL-R470T+ IP Traffic Statistics
2019-06-11 03:49:21

 

 

Increíble que un bug importante y documentado, no haya sido solucionado...

R470T+
0
0
#6
Options
Re:Re:Re:TL-R470T+ IP Traffic Statistics
2019-06-13 01:07:56

josemata00 wrote

 

 

Increíble que un bug importante y documentado, no haya sido solucionado...

 

Hi josemata00

 

Could you post the detail of the bug? I want to check if I have the same problem.

0
0
#7
Options