CPE-510 AP mode issue
CPE-510 AP mode issue
CPE-510 AP mode issue
2018-12-20 11:12:18 - last edited 2018-12-26 09:52:22

Hi All!

 

I have a problem with the CPE-510 V3.0 outdoor AP.

If I configure this AP mode, I don't find this with the another CPE-510 client. I don't see the AP SSID, and don't connect. 

I try to connect to this AP whit my phone, but won't theis.  The SSID don't find.

If I configure the AP in Bridge mode, the SSID is apper.

What is the solution? 

 

Mod:

I have further investigated the problem.

If I switch the device in AP Mode, after a very long time it starts, and I find the AP SSID. But this long time may be up to 1 hour.

If I change any wireless settings, the same thing happens.

0
0
#1
Options
4 Replies
Re:CPE-510 AP mode issue
2018-12-27 04:01:45 - last edited 2018-12-27 04:02:24

This usually is a case of either one of three things or a combination of them...First i'd go down the route of investigating proper cat 5+ cable installation WITH shielding along with earthing cable. Having established that this is not the case i'd check the PoE injector and lastly I'd resort to a high-interference environment that gives out false DFS-positives. In the last case scenario i'd check that i have the latest firmware installed or else wait for TP-Link to roll-out version 2.1.14 which **supposedly** solves such ill-effects.

Now serving finite customer via f(x)=AirTime/∞ on the 5Ghz band :-/
0
0
#2
Options
Re:CPE-510 AP mode issue
2019-01-31 07:46:46

Hello everyone,
similar problem here.
AP1 CPE-510 V3 in AP mode and AP2 CPE-510 V3 in Client mode.
The problem is highlighted on the Client side (AP2), for example if the AP1 is missing (power off), when it is back online, the client takes a very long time before reconnecting to the AP1. Sometimes it does not even connect.
The same configuration, but with CPE510 hardware version V2, did not present this problem.

 

CPE-510(EU) V3

Firmware: 2.1.11 Build 20171228 Rel. 72837 (4555)

0
0
#3
Options
Re:Re:CPE-510 AP mode issue
2019-02-13 13:22:46

Hi RTouris!

 

Thank you for the reply. You know when will version 2.1.14 be released?

0
0
#4
Options
Re:Re:Re:CPE-510 AP mode issue
2019-04-02 06:16:50
2.2.0 Build 20190125 firmware is released, but don't solve this problem. sad

 

0
0
#5
Options