Verbindungsabbrüche über CPE210
Verbindungsabbrüche über CPE210
Verbindungsabbrüche über CPE210
2019-01-30 16:56:19 - last edited 2019-02-03 01:08:16

Hallo,

 

ich betreibe nun seit einigen Tagen einen CPE210 mittels PoE an einer Fritzbox. An der CPE210 ist ein Raspberry Pi angeschlossen. Das System bereite ich vor für den Einsatz im EU Ausland, wo die Verbindung zw. der FritzBox und der CPE210 ca. 500m betragen wird. Hier im Testlabor liegen die Komponenten im Radius von 1m.

 

Mir fällt auf, dass es mit der CPE210 alle 5min Verbindunsabbrüche von ca. 30sec gibt. Ohne CPE210, also Direktanschluss per Kabel an der FritzBox, ist alles ok. Demzufolge indentifiziere ich das Problem beim CPE210. Kann es an der geringen Entfernung liegen (Signalstärke zu hoch)? Was kann ich unternehmen, sodass ich im Ausland das Problem nicht mehr habe?

 

Bitte Info.

 

Thomas

 

 

0
0
#1
Options
2 Replies
Re:Verbindungsabbrüche über CPE210
2019-02-03 01:34:40

DTBrand wrote

Hallo,

 

ich betreibe nun seit einigen Tagen einen CPE210 mittels PoE an einer Fritzbox. An der CPE210 ist ein Raspberry Pi angeschlossen. Das System bereite ich vor für den Einsatz im EU Ausland, wo die Verbindung zw. der FritzBox und der CPE210 ca. 500m betragen wird. Hier im Testlabor liegen die Komponenten im Radius von 1m.

 

Mir fällt auf, dass es mit der CPE210 alle 5min Verbindunsabbrüche von ca. 30sec gibt. Ohne CPE210, also Direktanschluss per Kabel an der FritzBox, ist alles ok. Demzufolge indentifiziere ich das Problem beim CPE210. Kann es an der geringen Entfernung liegen (Signalstärke zu hoch)? Was kann ich unternehmen, sodass ich im Ausland das Problem nicht mehr habe?

 

Bitte Info.

 

Thomas

 

 

Hi Brand

    

     Could you descibe your issue in English?

     I translate your post in English but still having some doubt.

0
0
#2
Options
Re: Verbindungsabbrüche über CPE210
2019-02-03 14:20:16 - last edited 2019-02-03 14:43:12

DTBrand wrote

Kann es an der geringen Entfernung liegen (Signalstärke zu hoch)?

 

Das kann eine der Ursachen sein. Der Mindestabstand zweier CPEs ist ca. 10-15m; bei einer FritzBox auf der Gegenseite ist das nicht anders. Wie lange dauern die Vebindungsabbrüche an und wie stellst Du das fest? Sind es nur kurzzeitig hohe Latenzzeiten? Oder ist wirklich die WiFi-Verbindung komplett weg?

 

Gleich noch vorab: dass eine Verbindung eines CPE210 zu einer FritzBox per WiFi (habe ich richtig verstanden, oder?) über 500m funktioniert, halte ich für unwahrscheinlich. Das WLAN-Signal wird von einer FritzBox omnidirektional abgestrahlt, das von einem CPE210 wird gerichtet abgestrahlt (65º Abstrahlwinkel). Ein CPE sendet also ein stark gebündeltes Signal, aber wird das Signal einer 500m entfernten FritzBox über 500m nicht - oder zumindest nicht in für Datenübertragung ausreichender Qualität - empfangen können.

 

Kurzum: für die Überbrückung von 500m werden typischerweise 2 CPE eingesetzt. CPEs sind für den paarweisen Einsatz konzipiert, wenn es um Richtfunk über mehr als ein paar Dutzend Meter geht.

 

Weiter würde ich CPE510 statt CPE210 benutzen. Zwar leisten beide Modelle die selbe Bandbreite (ca. 210 Mbit/s netto im 802.11n-Modus an Daten-Bandbreite halbduplex, ausreichend für bis zu 100 Mbit/s Daten-Bandbreite vollduplex), aber das 2,4 GHz-Band ist meist derart überbevölkert, dass davon nur wenig AirTime für den CPE übriig bleibt. In der Praxis wirkt sich das so aus: ein Link mit 2x CPE510 über 538m erreichte (gemessene) Werte von bis zu 80 - 90 Mbit/s Daten-Bandbreite vollduplex, ein parallel dazu aufgebauter Link über 2x CPE210 auf der selben Strecke hingegen nur ca. 3 - 5 Mbit/s vollduplex, also gerade einmal 5% der Bandbreite auf einer 5 GHz-Strecke.

 

Details zu den gemessenen Werten auf 2 solcher Strecken (4x CPE510) siehe hier: https://community.tp-link.com/en/business/stories/detail/1

༺ 0100 1110 0011 0010 10ཏ1 0010 0110 1010 1101༻
0
0
#3
Options