Extremely slow Wifi. Was working properly a month ago. EAP225V3
Extremely slow Wifi. Was working properly a month ago. EAP225V3
Extremely slow Wifi. Was working properly a month ago. EAP225V3
2019-03-18 05:06:38
Model: EAP225
Hardware Version: V3
Firmware Version:

Hi,

 

I bought 3 of these a few months ago, and had set them up. When initially setup they were properly working, but right now all of my connected devices are reporting very slow speeds (less than 100Mbps).

 

I have gigabit and before the access points were giving 250Mbps on 2.4 and around 600Mbps on 5Ghz. I've changed nothing at all. I have reset everything to default and tried again but still everything is slow. I am getting alot of Rx/Tx errors on 2.4 and alot of Tx errors on 5: https://imgur.com/a/dJ4ap0s

 

I saw that earlier versions of the FW showed these errors are glitched but I'm on the latest version (2.4.0 Build 20181121 Rel. 55897)

 

Any assistance?

 

0
0
#1
Options
3 Replies
Re:Extremely slow Wifi. Was working properly a month ago. EAP225V3
2019-03-18 08:10:54

Blaze9 wrote

Hi,

 

I bought 3 of these a few months ago, and had set them up. When initially setup they were properly working, but right now all of my connected devices are reporting very slow speeds (less than 100Mbps).

 

I have gigabit and before the access points were giving 250Mbps on 2.4 and around 600Mbps on 5Ghz. I've changed nothing at all. I have reset everything to default and tried again but still everything is slow. I am getting alot of Rx/Tx errors on 2.4 and alot of Tx errors on 5: https://imgur.com/a/dJ4ap0s

 

I saw that earlier versions of the FW showed these errors are glitched but I'm on the latest version (2.4.0 Build 20181121 Rel. 55897)

 

Any assistance?

 

 

Please check the link speed of your wireless device. For this case, I think it may be the wireless interference of you environment, since you are using 80MHz in 5G radio and 40MHz in 2.4 radio, the EAP is more susceptible to the wireless interference.

 

You can use the wifi analyzer to check the wireless environment, then choose clear channnel for EAP.

0
0
#2
Options
Re:Re:Extremely slow Wifi. Was working properly a month ago. EAP225V3
2019-03-18 15:14:04
Do you suggest the auto width option, or should I set it to something else manually?
0
0
#3
Options
Re:Re:Re:Extremely slow Wifi. Was working properly a month ago. EAP225V3
2019-03-20 01:47:59

Blaze9 wrote

Do you suggest the auto width option, or should I set it to something else manually?

 

Hi,

 

You can use scanning tools APP, such as wifi analyzer to scanning the wireless environment, then choose a clear channel mannully. 

 

You can refer to :https://blog.learningtree.com/using-wifi-analyzer-to-examine-wi-fi-networks/ for how to use wifi analyzer.

0
0
#4
Options