TP-Link switch no link over fibre to Dell Switch
TP-Link switch no link over fibre to Dell Switch
TP-Link switch no link over fibre to Dell Switch
2019-04-02 03:16:07
Model: T1600G-28PS(TL-SG2424P)
Hardware Version: V2
Firmware Version: 2.0.0 Build 20160922 Rel.58984(s)

Hi all,

 

Not sure if this is the right forum for this but I'm having a communication issue between a TP-Link T1600G-28PS and a Dell Powerconnect 6248P.

 

They basically won't talk to each other over Fibre, no link, no activity.

 

What I've tried: 
Connected the two switches via copper – OK Link and traffic.
TP-Link switch fibre to media converter then copper to Dell – OK Link and traffic.
Dell Switch fibre to media converter then copper to TP-Link – OK Link and traffic.
Swapped out TP-Link switch with a HP switch using same SFP module and cable in the HP switch – OK Link and traffic.
Put the HP switch between the TP-Link and Dell (all via fibre) – OK Link and traffic.

I'm kind of at a loss as to what to do, there must be a setting thats causing the two not to talk but I have no Idea what.
I've ended up settling with TP-Link fibre to media converter then copper to the dell, but I want to eliminate the converter as its just more stuff to break.

 

Any help would be much appreciated.

0
0
#1
Options
4 Replies
Re:TP-Link switch no link over fibre to Dell Switch
2019-04-04 17:44:49

Hi.

Have the same problem with connection via fibre with switch Allied Telesis AT-8000S and T2600G-18TS.

 

What I've tried: 
Connected the two switches via copper – OK Link and traffic.
TP-Link switch fibre to media converter then copper to AT-8000S – OK Link and traffic.
AT-8000S Switch fibre to media converter then copper to TP-Link – OK Link and traffic.

TP-Link switch fibre to TP-Link switch fibre – OK Link and traffic.

and main problem:

Connected the two switches via fibre – OK Link but NO traffic!!!

 

Any idea?

 

 

 

 

 

 

 

0
0
#2
Options
Re:TP-Link switch no link over fibre to Dell Switch
2019-04-08 03:01:40

Barnzey90 wrote

Hi all,

 

Not sure if this is the right forum for this but I'm having a communication issue between a TP-Link T1600G-28PS and a Dell Powerconnect 6248P.

 

They basically won't talk to each other over Fibre, no link, no activity.

 

What I've tried: 
Connected the two switches via copper – OK Link and traffic.
TP-Link switch fibre to media converter then copper to Dell – OK Link and traffic.
Dell Switch fibre to media converter then copper to TP-Link – OK Link and traffic.
Swapped out TP-Link switch with a HP switch using same SFP module and cable in the HP switch – OK Link and traffic.
Put the HP switch between the TP-Link and Dell (all via fibre) – OK Link and traffic.

I'm kind of at a loss as to what to do, there must be a setting thats causing the two not to talk but I have no Idea what.
I've ended up settling with TP-Link fibre to media converter then copper to the dell, but I want to eliminate the converter as its just more stuff to break.

 

Any help would be much appreciated.

 

You can try to set the fiber port of the Dell as 1000M Full duplex forced if it used auto by default. The problem may be caused by that they did not negotiate successfully.

0
0
#3
Options
Re:Re:TP-Link switch no link over fibre to Dell Switch
2019-04-08 03:08:39

Voldemar wrote

Hi.

Have the same problem with connection via fibre with switch Allied Telesis AT-8000S and T2600G-18TS.

 

What I've tried: 
Connected the two switches via copper – OK Link and traffic.
TP-Link switch fibre to media converter then copper to AT-8000S – OK Link and traffic.
AT-8000S Switch fibre to media converter then copper to TP-Link – OK Link and traffic.

TP-Link switch fibre to TP-Link switch fibre – OK Link and traffic.

and main problem:

Connected the two switches via fibre – OK Link but NO traffic!!!

 

Any idea?

  

 

Hi Voldemar

 

The link is OK. Maybe the problem is related to the configuration. 

I think you can reset both devices, then use two PCs to connect to different switches with static IP address and ping each other for checking the traffic.

It's for checking if the problem caused by the configuration.

0
0
#4
Options
Re:TP-Link switch no link over fibre to Dell Switch
2019-04-19 10:24:32

I am not sure, if T2600G-18TS has this option, but some other switches, which supports new WebGUI from TP-Link can change link mode from 1000/Full to 1000/Auto, which helps a lot to build link between different vendors. If not, just ask tp-link to give you some beta-firmware.

0
0
#5
Options