internet is disconnecting every few hours
internet is disconnecting every few hours
internet is disconnecting every few hours
2019-05-22 07:45:35
Model: TL-ER5120
Hardware Version: V2
Firmware Version: 1.0.8 Build 20140212 Rel.36037

Hello all, 

 

Please anyone can guide me in the below issue. 

 

I have brought a new TL-ER5120 Load Balancing Router. My Router is loosing internet connection after every few hours. 

 

When i pull the logs it shows as below

215 2019-05-22 10:44:03 <5> : WAN1:LCP send TERMINAL-REQUEST timeout.
216 2019-05-22 10:44:05 <5> : WAN1:LCP send TERMINAL-REQUEST timeout.
217 2019-05-22 10:44:07 <5> : WAN1:PPPoE session is over.
218 2019-05-22 10:44:13 <5> : WAN1:PPPoE start connecting automatically.
219 2019-05-22 10:44:17 <5> : WAN1:PPPoE send PADI timeout.
220 2019-05-22 10:44:21 <5> : WAN1:PPPoE send PADI timeout.
221 2019-05-22 10:44:25 <5> : WAN1:PPPoE send PADI timeout.
222 2019-05-22 10:44:29 <5> : WAN1:PPPoE send PADI timeout.
223 2019-05-22 10:44:35 <5> : WAN1:PPPoE start connecting automatically.
224 2019-05-22 10:44:37 <5> : DHCP Server allocated IP address 192.168.1.137 for the client from LAN port.
225 2019-05-22 10:44:39 <5> : WAN1:PPPoE send PADI timeout.
226 2019-05-22 10:44:43 <5> : WAN1:PPPoE send PADI timeout.
227 2019-05-22 10:44:47 <5> : WAN1:PPPoE send PADI timeout.
228 2019-05-22 10:44:51 <5> : WAN1:PPPoE send PADI timeout.
229 2019-05-22 10:44:57 <5> : WAN1:PPPoE start connecting automatically.
230 2019-05-22 10:45:01 <5> : WAN1:PPPoE send PADI timeout.
231 2019-05-22 10:45:05 <5> : WAN1:PPPoE send PADI timeout.
232 2019-05-22 10:45:09 <5> : WAN1:PPPoE send PADI timeout.
233 2019-05-22 10:45:13 <5> : WAN1:PPPoE send PADI timeout.
234 2019-05-22 10:45:19 <5> : WAN1:PPPoE start connecting automatically.
235 2019-05-22 10:45:23 <5> : WAN1:PPPoE send PADI timeout.
236 2019-05-22 10:45:27 <5> : WAN1:PPPoE send PADI timeout.
237 2019-05-22 10:45:27 <5> : DHCP Server allocated IP address 192.168.1.126 for the client from LAN port.
238 2019-05-22 10:45:31 <5> : WAN1:PPPoE send PADI timeout.
239 2019-05-22 10:45:35 <5> : WAN1:PPPoE send PADI timeout.
240 2019-05-22 10:45:41 <5> : WAN1:PPPoE start connecting automatically.
241 2019-05-22 10:45:45 <5> : WAN1:PPPoE send PADI timeout.
242 2019-05-22 10:45:49 <5> : WAN1:PPPoE send PADI timeout.
243 2019-05-22 10:45:53 <5> : WAN1:PPPoE send PADI timeout.
244 2019-05-22 10:45:57 <5> : WAN1:PPPoE send PADI timeout.
245 2019-05-22 10:46:04 <5> : WAN1:PPPoE start connecting automatically.
246 2019-05-22 10:46:08 <5> : WAN1:PPPoE send PADI timeout.
247 2019-05-22 10:46:08 <5> : WAN1:PPPoE discover phase over, AC-MAC:00-00-5E-00-01-19, Session-ID:0x1.
248 2019-05-22 10:46:08 <5> : WAN1:LCP is up, MTU:1480, AUTH:PAP.

 

ISP is saying everything is ok from their side. Is there any issue in config 

0
0
#1
Options
3 Replies
Re:internet is disconnecting every few hours
2019-05-22 09:44:59

Hi YesR

 

From your system log only can find that the router did not  receive the reply of PADI. Maybe you can contact TP-Link Support for help.

0
0
#2
Options
Re:Re:internet is disconnecting every few hours
2019-05-23 06:12:53

Hi Andone, 

 

Thanks for your reply, 

TP link is not replying for my support tickets. 

 

Thanks 

0
0
#3
Options
Re:Re:Re:internet is disconnecting every few hours
2019-05-28 01:09:56

Maybe you can find their Hotline Support.  

0
0
#4
Options