CPE 210 Keeps dropping connection every few seconds

CPE 210 Keeps dropping connection every few seconds
CPE 210 Keeps dropping connection every few seconds
2019-11-07 19:15:05 - last edited 2019-11-08 03:24:23
Model: CPE210
Hardware Version: V2
Firmware Version: 2,2,1

Hello, i recently bought a cpe 210 to try and use as an extender to maybe let the wifi reach out to a detached garage. Right now I'm within feet of the main router and I can connect to it easy enough with the quick setup. However after I get done with the setup, on the status page it looks like it's constantly dropping connection to the router every few seconds and then reconnecting. I can connect to both devices just fine but if I try to connect to the cpe210 I get no internet access or anything. Any suggestions? I've never used one of these so I am kind of learning. Thank you.

0
0
#1
Options
9 Reply
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-07 19:44:30 - last edited 2019-11-08 03:24:23
Hello again and sorry for double posting. I think I got the disconnection issue resolved by making some changes on the router but even with the cpe210 being near the router speeds arent that great. Any ideas?
0
0
#2
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-08 14:39:13 - last edited 2019-11-08 14:42:07

 

jhayes wrote

I think I got the disconnection issue resolved by making some changes on the router but even with the cpe210 being near the router speeds arent that great. Any ideas?

 

The CPE210 uses directional antennas with a beam width of only 65º while your router's built-in AP is almost certainly using antennas with 360º coverage. As a result, the RF energy from the indoor AP is way too weak for creating a stable wireless link, even if a CPE210 is used on the remote side. Next problem is your client device. It will establish a stable WiFi signal only if inside the CPE's antenna beam width.

 

I would have used an EAP-Outdoor (110 or 225) access point mounted on the outer side of the house wall if the garage is nearby. But this AP then needs to be connected to the router by cable.

 

The usual way to connect a remote location using a directional link (if distance is larger than the coverage of the indoor AP - and only then you would need additional devices on the remote site at all!) is by combining an EAP-Outdoor over a directional wireless link using CPE510 (not 210!) as shown in the diagram below. Anyway the AP at the house also needs a cable connection to the router.

 

 

 

This is how CPEs need to be set up to get a stable wireless link and the max. wireless speed they support.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#3
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-09 13:06:52

@R1D2 

 

OK thank you for the reply. I think I am going to wait for a warm day and try to run a cable outside, right now I've got everything hooked up indoors. Does the 5 ghz one give off a better range?

0
0
#4
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-09 13:11:49

 

I forgot to mention as far as our internet goes we can only get 25Mbps down and 1.5 Mbps up where I live. But my main worry is getting it hooked up to a camera that's out in the garage. As long as the internet speed is just decent out there it would be fine but getting the camera to work is the priority atm.

 

Thank you, sorry for allt he questions.

 

0
0
#5
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-09 13:20:39 - last edited 2019-11-09 13:21:08

 

jhayes wrote

Does the 5 ghz one give off a better range?

 

Depends on the situation in your area. Often the 2.4 GHz band is overcrowded. For real-world speeds of a CPE510 see this story and compare with CPE210 throughput which was around 3-4 Mbps when two CPE210 were used over the same link.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#6
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-10 01:41:43

Hello, just thought I'd say I think I got everything going. I just set it up in a window  on the end of the house and it seems to be working great out towards the garage where we've been trying to get wifi. The ip camera is working as well as being able to watch netflix out there.Hopefully it stays working, after trying various extenders and wall adapters this seems to be working.

0
0
#7
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-10 10:06:12

@jhayes, great that you got it working and thanks for the feedback. Yes, placing a CPE behind a window works fine for short distances and even client devices of all sort can send back a good WiFi signal over a short distance. Have fun with the CPE210!

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
0
0
#8
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-11 01:43:26

@R1D2 

 

Thank you for the help and advice, so far it still seems to be working well. I updated the firmware and everything and disconnected the other extenders we had in the house as this seems to be covering everything.

0
0
#9
Options
Re:CPE 210 Keeps dropping connection every few seconds
2019-11-27 19:41:55

@markbenson321 

 

Hello, it's already fixed, the problem i found was i was trying to connect to a range extender here in the house and it was causing issues. connected it directly to the router and got rid of the extender and now everything is working great.

0
0
#11
Options