Adopting an isolated AP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Adopting an isolated AP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Adopting an isolated AP
Adopting an isolated AP
2020-02-19 02:14:25 - last edited 2020-02-19 17:30:02

We have a mesh network established with 2 connected APs. I just added a third and it shows up as isolated. Just how do I get it adopted? I would expect it needs to be moved to pending to be adopted but I am not having any luck.

There are actually 4 APs that will be used. They were all configured in the shop and then 2 were moved to the site with no problems. The third is giving me the problem and we soon will be hooking up the fourth.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Adopting an isolated AP-Solution
2020-02-19 14:52:40 - last edited 2020-02-19 17:30:02

@Byteguy, »Isolated« means it has lost the link to the root or next-hop mesh node for some reason (e.g. if you did re-adopt the root or next-hop node again).

 

Just re-link the mesh node using the »Configuration« menu:

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:Adopting an isolated AP-Solution
2020-02-19 14:52:40 - last edited 2020-02-19 17:30:02

@Byteguy, »Isolated« means it has lost the link to the root or next-hop mesh node for some reason (e.g. if you did re-adopt the root or next-hop node again).

 

Just re-link the mesh node using the »Configuration« menu:

 

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
Recommended Solution
  0  
  0  
#2
Options
Re:Adopting an isolated AP
2020-02-19 17:12:20

@Byteguy Thanks. I checked the network this morning and sometime last night it linked itself and now works. Guess if you don't do anything at all, it eventually works.

I'll try your suggestion next time we add an AP.

  0  
  0  
#3
Options
Re:Adopting an isolated AP
2020-02-19 19:37:24 - last edited 2020-02-19 19:40:03

 

Byteguy wrote

Thanks. I checked the network this morning and sometime last night it linked itself and now works. Guess if you don't do anything at all, it eventually works.

I'll try your suggestion next time we add an AP.

 

You're welcome. If a mesh node just disconnects, but Omada Controller still knows the link association, the EAP cycles from »Disconnected« → »Isolated« and then after the uplink comes up again to the »Provisioning« → »Configuring« → »Connected« states. So no manual intervention is needed.

 

If you have deployed all four EAPs and check the »Auto-Failover« setting in the »Mesh« configuration, isolated mesh nodes will link with another uplink node automatically if the original uplink fails.

༺ 0100 1101 0010 10ཏ1 0010 0110 1010 1110 ༻
  0  
  0  
#4
Options
Re:Adopting an isolated AP
2020-02-19 21:43:36

@R1D2 Yes, I did check that. So next time I install an AP all should work. I can try the fix you suggested or just wait.

Thanks for your help. Don't think this whole thing could have come together withour your help!

 

Art

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 8595

Replies: 4

Related Articles