Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-04-15 07:05:52 - last edited 2021-04-18 10:45:35
Model: TL-R600VPN  
Hardware Version: V4
Firmware Version: 4.0.3 Build 20190227 Rel.48206

Hi,

 

If anyone could help me on this I would really appreciate it.

 

My configuation is as follows:

 

WAN 1. VDSL 70 Mbps Down 10 Up  (Tested direct to computer)

WAN 2. LTE    90 Mbps Down 40 Up (Tested direct to computer)

 

On the LAN, when running any multi thread speed test,

I get Down a burst at 120-130 Mbps and then it settles at arount 102-103 Mbps

I get on the Upload side 48-50 Mbps consistent,

 

Now my question is the following why can't I get around 70 + 90 = 160 Mbps Down. I do get around 50 up ( 40 + 10).

 

I read in the specs of the V4 that the NAT throughput is 680 Mbps.

 

Is this overstated? is the NAT limited to around 100 Mbps which would explain why I can not get 160?

 

Thank you for your help.

 

Geoffroy

 

 

https://www.tp-link.com/en/business-networking/vpn-router/tl-r600vpn/#specifications

PERFORMANCE
Concurrent Session 20000
NAT Throughput 680Mbps
IPsec VPN Throughput (3DES) 13Mbps
  0      
  0      
#1
Options
1 Accepted Solution
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.-Solution
2020-10-30 15:02:58 - last edited 2021-04-18 10:45:35

@AVanellope 

 

Glad to hear it works.

 

when running speedtest, make sure to select a big ISP server close to you. It can make a huge difference.

 

You should investigate the ping you had before 136 ms. I can see you now have 6ms.

 

Good luck

Recommended Solution
  1  
  1  
#15
Options
14 Reply
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-04-16 05:58:11 - last edited 2021-04-18 10:45:35

@Jojo42 

 

The NAT throughput should not limit your speed. But I think it's hard to require the full speed of both WAN. The traffic will go to two WAN randomly. You can try to set up bandwidth in WAN settings according to your actual bandwidth(70M and 90M). Then enable loadbalance and enable bandwidth based balance routing on ports. Cannot make sure if it can help, just for a try.

 

  0  
  0  
#2
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-05-27 15:07:43 - last edited 2021-04-18 10:45:35

@Andone 

 

Thank you. It worked. I am getting around 140Mbps on the speedtest.

  0  
  0  
#3
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 13:06:26 - last edited 2021-04-18 10:45:35
How did you manage to combine your speed? When i setup two WANs one 100Mbps and the other 75Mbps, it only shows that i have 100Mbps or less on speedtest.net.
  0  
  0  
#4
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 13:27:44 - last edited 2021-04-18 10:45:35
Make sure you uncheck Enable Application Optimized routing. This is in transmission, load balancing, basic settings. Just leave Enable load balancing enabled. Let me know if it worked.
  0  
  0  
#5
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 13:34:49 - last edited 2021-04-18 10:45:35

@Jojo42 

 

what I realised is that application optimized routing prohibits an application or speedtest to use 2 wans at the same time. So when you start a speed test it will lock one wan (could be wan1 or wan2) randomly and stay on it. Whereas if you disable it it will go throught both wan concurrently thus adding the 2 wan speed.

 

Now the drawback, is when you log on to a few secure website (some bank but not all), they check your IP, and as you navigate browse their sites, requests are sent from the two wans with 2 differents IP and the bank web site could log you out.

  0  
  0  
#6
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 14:01:15 - last edited 2021-04-18 10:45:35

@Jojo42 

Didnt work. Even had a lot of request time outs at the start. Cant even use speedtest.net but fast.com has this result

 

 

  0  
  0  
#8
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 14:08:30 - last edited 2021-04-18 10:45:35

@Jojo42 

Managed to access speedtest.net but its still below 100Mbps. Currently connected to 3 WANs. 1st is 100Mbps 2nd is 75Mbps and the 3rd one is 50Mbps.

  0  
  0  
#9
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 14:15:20 - last edited 2021-04-18 10:45:35
Did you check that each wan works?
  0  
  0  
#10
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 14:18:15 - last edited 2021-04-18 10:45:35
Yeah all 3 are working fine. It actually increased my upload by around 10Mbps since the highest i have is 40Mbps.
  0  
  0  
#11
Options
Re:Tl-R600VPN V4.0 - Please help on WAN and NAT Speed.
2020-10-30 14:43:50 - last edited 2021-04-18 10:45:35

@AVanellope 

 

PM me will try to help you.

  0  
  0  
#12
Options

Information

Helpful: 0

Views: 3274

Replies: 14

Related Articles