TL-R605 Router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:TL-R605 Router
2020-12-25 09:28:35

@Fae that's indeed also a possible scenario to achieve it. In my case the router is attached to the providers modem, which uses the 192.168.0.1 to communicate to the router, but also that isn't a problem in your scenario. Still, other thing i have to look at before effectively switching the routers is how to export / import the DHCP address reservations. The limited number of reservations on the archer where the main reason (after central managenment and stronger secuirty) to switch to the TL-R605. GrM

0
0
#22
Options
Re:TL-R605 Router
2020-12-25 10:26:38

Hi@all!

 

My Omada Network is up an running and after some "hard" minutes it works perfectly. This is my config;

 

 

First of all - the most important things for me in the installation;

 

- Please update all Firmwares to the latest versions before do anything. The OC200 was the first device i updated. After that i updated my SG2210p switch and after that the Firewall. 

After the updated the OC200 "see´s" the HW after 2-3 seconds.

 

- Do not make any changes to the devices and reset them after FW-Upgrade. The RL-R605 Firewall was not ready for adopting after i have changed the LAN Ip or i have logged in and define i passwort - yes, thats crazy.

 

Any questions?

 

regards

Chris

0
0
#23
Options
Re:TL-R605 Router
2020-12-27 19:44:30

@Emitplink 

Emitplink wrote

@Daniel_NL 


As far as I know the cloud based solution is not avaliable yet.

The corrects steps are to adopt it by default from your hardware controller OC200/300 or Software controller-

 

Regards

I managed to get my TL-R605 working today, after experiencing very similar symptoms as described above, not getting the OC200 to adopt the gateway. Here is what I did:

  1. I reset the router to factory spec
  2. Accessed the management interface in stand-alone mode
  3. When prompted by the R605, set up userid and password. This you will use only during the initial stand-alone mode "testing". Later, when the OC200 adopts it, it will be overwritten.
  4. Now I could access the management interface, where I could play around with the WAN settings and the LAN settings. In my case, I realised that the reason the OC200 could not adopt it, is because the R605 defaults to 192.168.0.1 and my LAN was sitting on 192.168.1.xxx.  Something was getting confused.....
  5. I configured and got the R605 up in stand-alone mode first, with the WAN interface working properly, and forced all my IP leases to be renewed on 192.168.0.xxx 
  6. Then the OC200 adopted the R605 without problems and it is working fine. Of course the adopt will fail the first time because it tries to access the R605 with admin/admin. When it comes back to you, just provide the userid and password from step 3 above.
  7. Now I run the OC200 plugged into the WAN/LAN 1 port of the R605, at a later stage I will set up a seperate management VLAN on this port. One step at a time!  Downstream I run a TL-SG2210MP switch plugged into the R605 LAN port. I run 3 x EAP225 Outdoor, a EAP225 and a EAP245.  Works really well. 

 

Hope this helps!  

1
1
#24
Options
Re:TL-R605 Router
2020-12-28 14:17:17 - last edited 2020-12-28 14:20:12

Thank you all for sharing your scenarios and other information. Soon I will do another attempt to adopt the router into my SDN. But first I will share my current situation with you.

 

The new router TL-R605 is operating fine, after configuring it using it's own web-interface. I have a network up and running, including 3 EAP access points, a NAS, printer, several pc's, etc, etc. The LAN network address is 192.168.36.0. The router's LAN IP is 192.168.36.2, my OC200 is running on IP 192.168.36.4. The new router is the only router in my network. OC200 and all EAPs run the latest firmware.

 

What do you think?

1. Should I be able (with this current configuration) to adopt the router using the OC200 controller (not the cloud controller)?

In fact, I've tried this several times lately, without any success. However, I believe it should work this way: there is no documentation that says I'm doing the wrong thing. Besides, if a network is growing and a second or third router is added to the network, it should be possible to adopt the router in the existing network, right?

 

2. Or: should I reset the router to factory settings AND reset the OC200 to factory settings, so they both use network IP 192.168.0.0. That would be crazy, wouldn't it?

 

3. Any other scenario that would make this work.

 

Kind regards,

Daniel

0
0
#25
Options