Not able to communicate TP-LINK MC200CM with out circuit board.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Not able to communicate TP-LINK MC200CM with out circuit board.
Not able to communicate TP-LINK MC200CM with out circuit board.
2020-12-17 10:04:47 - last edited 2021-04-18 10:27:22
Model:Adapter
Hardware Version: V4
Firmware Version:

We recently bought TP-Link Gigabit Ethernet Media Converter(MC200CM). Its transmission wavelength is 850nm. We are trying to communicate with it using our self-made Optical communication circuit. But somehow we are not able to receive or transmit data to the converter. The FX link light remains off when fibre optic cable is connected to the communication board and TP-link device. But If we connect Fiber optic cable from TP-link RX port to same device TX port then the FX-link light turns on.

 

We have used AVAGO's link fibre optic transmitter and receiver. The receiver supports wavelengths from 792nm to 864nm and the transmitter has a wavelength of 820nm.

 

Kindly let us know if we are missing anything in the communication. Is it the wavelength compatibility issue or anything else? What is the wavelength of the receiver on MC200CM? Below links are the datasheets of AVAGO transmitter and receiver.

 

Transmitter Datasheet - https://www.mouser.in/datasheet/2/678/av02-0525en-1827973.pdf

 

Receiver Datasheet - https://www.mouser.in/datasheet/2/678/AV02-4303EN_DS_AFBR-2418Z_2013-10-11,0-1217114.pdf

0
0
#1
Options
1 Reply
Not able to communicate TP-LINK MC200CM with out circuit board.
2021-06-19 05:15:55

https://www.protegent360.com/index.html

https://www.protegent360.com/index.html
0
0
#2
Options