You have mail ... not

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

You have mail ... not

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
You have mail ... not
You have mail ... not
2021-07-25 14:31:00 - last edited 2021-08-11 06:10:24
Model: EAP110-Outdoor  
Hardware Version: V3
Firmware Version: 5.0.1

Hi ... long time no see ... we have fiber... so I've updated the controller app and tried to turn on email notifications following:

 

https://www.tp-link.com/us/support/faq/2919/

 

I used a google account and sent myself a test email but all I got was the red cross and: "Failed to send email to the specified recipient"

 

I tried it a number of times... :(

 

Tweaked my google account settings for imap... changed my omada controller password so it's the same as the email account password... opened my gmail account on the pc that is running the omada sdn controller app and ... nothing.

 

Not sure what to try next is there something else I need to do? 

 

Thanks

  0      
  0      
#1
Options
1 Accepted Solution
Re:You have mail ... not-Solution
2021-08-02 01:25:22 - last edited 2021-08-11 06:10:24

@Fae 

 

Thanks... I made the changes to enable TLS ... and used the following:

 

 

 

And voila:

 

 

PS.

 

https://www.tp-link.com/us/support/faq/2919/

 

If you find you are getting double emails (as I did because I use the same email address as Admin) disable or miss out step 3) Enable Alert Emails in Admin Settings.

 

 

 

Recommended Solution
  1  
  1  
#14
Options
14 Reply
Re:You have mail ... not
2021-07-25 16:39:57

@Bebe1980 

 

I had another read... got the app password thing confused but fixed that now and got the google generated password...

 

Still just dies as soon as I click the test send 

 

Just guessing but could it be I am not allowed to use port 465?

  0  
  0  
#2
Options
Re:You have mail ... not
2021-07-25 16:46:01

@Bebe1980 Hello, my setting working. But to gmail only.

  0  
  0  
#3
Options
Re:You have mail ... not
2021-07-25 17:06:28

@PavelV 

 

Thanks

 

I tried that but it didn't work... but at least when I use those settings it does something.

 

When I use port 465 it fails almost immediately... at least using 25 and "aspmx.l.google.com" it feels like the test is being sent ... even if it only gets half way there!

 

Did you configure app-password and enable “less secure apps” in google account or not ?

  0  
  0  
#4
Options
Re:You have mail ... not
2021-07-25 17:14:11
Hello, yes, I enabled less secure applications.
  0  
  0  
#5
Options
Re:You have mail ... not
2021-07-25 17:25:08

@PavelV

 

Hmmm... well I dunno - I'm running the SDN on a windows 10 pc.... but I wouldn't think that would matter as everything seems to be done through the cloud these days 

  0  
  0  
#6
Options
Re:You have mail ... not
2021-07-25 17:42:56

@Bebe1980 I use hardware controller Omada OC200.

  1  
  1  
#7
Options
Re:You have mail ... not
2021-07-26 04:15:03

@PavelV 

 

OC200 and a google workspace account too ?

  0  
  0  
#8
Options
Re:You have mail ... not
2021-07-27 06:25:49

@Bebe1980 

Hi can you share with us what is the controller version of your SDN Controller and the screenshot of that error? Is it happening when you put in an email address on "Test SMTP Server"?

 

  1  
  1  
#9
Options
Re:You have mail ... not
2021-07-27 13:52:22

@John1234 

Hi,

 

Sure, I am running Omada Controller 4.4.3 as a service on Windows 10 pro using the NSSM

 

EAP 110 V (US) V3.0 5.0.1 Outdoor Version.

 

I'm using the Controller software because we want to use the voucher authentication for the hotspot.

 

There's no error message just says it failed to send the email...

 

I gave up with Google mail as the two step verification was driving me nutz and I don't have a google workspace account... which the instructions imply you may need.

 

Here's Outlook.SMTP... with the same result:

 

 

PS. I had to add the error message box myself - as it disappears when you try to print the screen...

 

I changed to port 487 and SSL and it comes back the same.

 

  0  
  0  
#10
Options
Re:You have mail ... not
2021-07-28 10:00:40

@John1234 

 

I disconnected from the cloud and stopped the NSSM service

 

And made sure all the boxes were ticked for Mail Notifications per the guide again

 

I then ran the Omada Controller manually using the bat file... and got the following output from the cmd window 

 

 

As you can see I tried a few options... none of them worked :(

 

 

  0  
  0  
#11
Options

Information

Helpful: 0

Views: 2822

Replies: 14

Related Articles