"The number of logs is up to the limit" alert messages

Re:"The number of logs is up to the limit" alert messages
2022-03-28 08:30:23

Dear @Spryde ,

 

Spryde wrote

I'm getting same messages everyday. Already tried to lower the log/events entries... and also deleted all logs/archived/events... But after a few hours the message is coming back.

What can I do? Maybe manually delete all the logs via terminal/ssh?

 

Thank you very much for your feedback!


It has been confirmed that your problem is mainly due to the fact that the log limit monitoring is real-time, and after the log limit is reached, only 10% of the logs are deleted, it will cause the logs to easily fill up again, and thus this log prompt will appear frequently.

You don't need to worry about this prompt, this log alert is not actually an Error, it's just an Info, it just tells you that the log has reached its limit and 10% of the log content has been deleted.

 

You can keep an eye on the official website, we will optimize it in the subsequent SDN controller V5.3 version.

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#13
Options
Re:"The number of logs is up to the limit" alert messages
2022-03-28 09:57:25

Hank21 wrote

 

You can keep an eye on the official website, we will optimize it in the subsequent SDN controller V5.3 version.

 

Best Regards!

  @Hank21 

 

Thx for your feedback. Concerning Controller v5.3 - is there any timeline for this version? Found another document, that later this year v5.2 will come out.

 

So v5.3 will come in 2023? Or is there any other timeline, release cycle? Don't want to wait for this too long.

  0  
  0  
#14
Options
Re:"The number of logs is up to the limit" alert messages
2022-03-29 04:11:11

Hank21 wrote


It has been confirmed that your problem is mainly due to the fact that the log limit monitoring is real-time, and after the log limit is reached, only 10% of the logs are deleted, it will cause the logs to easily fill up again, and thus this log prompt will appear frequently.

 

  @Hank21 

Another point: Tickled off most off the warnings/events > last 12h only 12 new messages/events and still the log limit reach 'message'.

 

Sorry, but I don't understand what's going wrong there in detail? Will it never be cleared?

  0  
  0  
#15
Options
Re:"The number of logs is up to the limit" alert messages
2022-03-29 12:29:08

Dear @Spryde,

 

Spryde wrote

Thx for your feedback. Concerning Controller v5.3 - is there any timeline for this version? Found another document, that later this year v5.2 will come out.

So v5.3 will come in 2023? Or is there any other timeline, release cycle? Don't want to wait for this too long.

 

As I know, the SDN Controller v5.3 is on the way, but there is no definite news and no specific release date yet.

 

Once the new controller firmware is available, we'll update this post actively, welcome to subscribe~

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#17
Options
Re:"The number of logs is up to the limit" alert messages
2022-03-29 12:49:46

  @Hank21 

So as you wrote that v5.3 will be there in 2023. Won't there be any earlier version (new dot release of v.5.1x) or v5.2 which will tickle this bug?

  1  
  1  
#18
Options
Re:"The number of logs is up to the limit" alert messages
a week ago - last edited a week ago

Whilst reading this blog I read that with firmware upgrade 5.3 the issue was going to be handled. My Omada Controller's version is 5.5.7. I still get a lot of messages that my logs are up to limit. When I try to read my logs there are no other errors, warnings or informational messages but the one saying "the number of logs is up to limit".

 

Can anyone tell me if an update or fix will be made?

 

  0  
  0  
#19
Options
Re:"The number of logs is up to the limit" alert messages
a week ago

  @ICT-SRCO 

There maybe no more Alerts, but if you go to Events option, there could be many entries like some devices connect, some disconnect etc..

 

If you get such alerts frequently, there are probably a lot of client roaming events, which generate many logs. You can go to Log – Notifications, to adjust the notification settings. For example, you can uncheck “Log full” notification in System, or “Client Roaming (Wireless)” notification in Client, or other frequent log types.

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#20
Options