ER605 will not respond to VPN connections

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 will not respond to VPN connections
ER605 will not respond to VPN connections
2022-05-12 03:33:07 - last edited 2022-06-15 15:49:49
Hardware Version: V1
Firmware Version: 1.2.0

My configuration is:

 

  • ATT Fiber using supplied BGW320-500 Gateway - All firewall and filtering options have been disabled.  This is essentially "bridge mode" for this hardware as there is no pre-canned option to do this otherwise.
  • Omada OC200 Controller, hardware v1.6, firmware v1.15.2

 

Previously I was using a TP-Link AC4000 to provide wifi, lan and VPN.  OpenVPN worked flawlessly without issue witht he existing ATT gateway, which means there were was no denied port access.  Once I connect switch over to using the ER605 I can configure the OpenVPN connection, export the file and attempt to connect using an external client but the connection is never acknowledged.  It just keeps timing out and trying again.  I've tried 3 different clients to be sure.  I've tried just using my external WAN IP without DDNS, I've tried manually opening up the necessary ports on the ER605 just to be sure, and I've tried using L2TP instead.  Every trime it's as if the router is just ignoring the VPN connection attempts.  I can unplug my WAN cable from the ER605 and plug it into my AC4000 and I have no issues accessing my network via VPN again, indicating that the ATT gateway configuration shouldn't be a problem.

 

I'm ready to throw this thing in the trash.  Does anyone have any ideas or has anyone ever seen this before?

 

Thanks.

 

1
1
#1
Options
1 Accepted Solution
Re:ER605 will not respond to VPN connections-Solution
2022-05-13 07:21:56 - last edited 2022-06-15 15:49:21

  @fidobet Are you using OpenVPN GUI to connect the server? It should show you some details log.

 

One concern, you may check if ER605 WAN IP is a public IP.

Here is an article about how to do this troubleshooting

Recommended Solution
1
1
#2
Options
2 Reply
Re:ER605 will not respond to VPN connections-Solution
2022-05-13 07:21:56 - last edited 2022-06-15 15:49:21

  @fidobet Are you using OpenVPN GUI to connect the server? It should show you some details log.

 

One concern, you may check if ER605 WAN IP is a public IP.

Here is an article about how to do this troubleshooting

Recommended Solution
1
1
#2
Options
Re:ER605 will not respond to VPN connections
2022-06-15 15:49:06

  @Somnus Sadly, I solved this issue and the problem was me.  I missed a setting in the fiber config.  Thank you for your help.

0
0
#3
Options
Related Articles