ER605 mass client disconnection events

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 mass client disconnection events

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
21 Reply
Re:ER605 mass client disconnection events
2023-08-18 01:09:59

 Hi @RecapsGallion 

RecapsGallion wrote

  @Clive_A 

 

Thanks for your reply.  The SG1016PE is connected by a brand new 30cm cable, and I have tried changing the cable in previous attempts at diagnostics.

 

But your reference to the SG1016PE being unable to block loops got me thinking - I did have a Synology NAS connected via both Ethernet ports, without link aggregation configured.  That might be causing a loop.  I have unplugged one cable and will see if that helps.

 

Could be. If you need LAG, set it up and connect two cables instead of doing this without setting up a LAG. This is definitely causing a loop if you run two cables without LAG.

 

BTW, this model supports Static LAG. If you are gonna config it, make sure you pick up the right one.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#22
Options
Related Articles