er8411 SFP+ WAN1 greyed out

er8411 SFP+ WAN1 greyed out

21 Reply
Re:er8411 SFP+ WAN1 greyed out
2024-04-26 08:22:24

  @Clive_A

 

Yes, I have the same issue , below the link of my initial post:

 

https://community.tp-link.com/en/home/forum/topic/662662?replyId=1351502

 

  0  
  0  
#12
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-29 09:19:46

Hii @subbustrato 

Thank you so much for taking the time to post the issue on TP-Link community!

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. The ticket ID is TKID240458088, please check your email box and ensure the support email is well received. Thanks!

Once the issue is addressed or resolved, welcome to update this topic thread with your solution to help others who may encounter the same issue as you did.

Many thanks for your great cooperation and patience!

 

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#14
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-29 09:20:03

Hi @itsmebaby 

Thank you so much for taking the time to post the issue on TP-Link community!

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. The ticket ID is TKID240458086, please check your email box and ensure the support email is well received. Thanks!

Once the issue is addressed or resolved, welcome to update this topic thread with your solution to help others who may encounter the same issue as you did.

Many thanks for your great cooperation and patience!

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#15
Options
Re:er8411 SFP+ WAN1 greyed out
2024-04-29 11:41:51
Many Thanks!!
  0  
  0  
#16
Options
Re:er8411 SFP+ WAN1 greyed out
2024-05-08 09:49:02

  @Clive_A 

We have the same issue, can you give us a update when this is solved?

  0  
  0  
#17
Options
Re:er8411 SFP+ WAN1 greyed out
2024-05-09 00:54:14

Hi @Belje 

Thanks for posting in our business forum.

Belje wrote

  @Clive_A 

We have the same issue, can you give us a update when this is solved?

I am paying attention to this matter. There was no update as I did not get a reply from the test/dev before.

As for now, the dev's looking into this issue. Test team has reproduced this with the backup.

Please wait for future replies and updates. AFAIK, I met something like this before on ER605 which was a rare case because the parameters were somehow changed leading to this uncommon issue. The reason was unknown and we could not locate it back then.

This time, we are still trying to figure out what might be wrong and if it is the same case as we have on the previous case.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#18
Options
Re:er8411 SFP+ WAN1 greyed out
2024-05-09 08:21:40

Hi @Belje 

Thanks for posting in our business forum.

Belje wrote

  @Clive_A 

We have the same issue, can you give us a update when this is solved?

We have an assumption that this might relate to the problem with a firmware upgrade. Do you have a firmware upgrade recently? Try to downgrade it to the previous version which adapts to V5.8. Make sure your SFP WAN+ is selected as WAN. 

Then, upgrade to the V5.13 one or the latest one. It seems that you have disselected it from the SFP WAN before you upgraded to the V5.13. After that, it will be missing on your V5.13 or later firmware.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  1  
  1  
#19
Options
Re:er8411 SFP+ WAN1 greyed out
2024-05-10 14:04:06

Hi  @Clive_A,

 

Thanks for the update. Next week i will downgrade the firmware, check de WAN and then upgrade to v5.13 again. i let you know if it works.

 

Regards Freddy

  0  
  0  
#20
Options
Re:er8411 SFP+ WAN1 greyed out
2024-05-25 07:35:48

  @Clive_A 

 

below my considerations that I also reported to the support answering to the ticket:

 

 

The short answer is, no, your suggestion does not work for me. Please consider following items:

 

1) My router is running fw 1.x is a  ER8411 V1, why are you suggesting other firmware branches ??

 

2) In ER8411 V1 WAN1 is a "wan only port" cannot be configured to work in LAN mode!!

 

3) I cannot downgrade and upgrade a router in production in this way, as you may have seen in my backup there are a lot of configurations  in my router and I'm not so sure that the configurations I have will be kept after downgrading the firmware. What would be most appreciate is a new firmware that fixes the issue.

 

Please let me know if I'm missing anything.

 

  0  
  0  
#21
Options
Re:er8411 SFP+ WAN1 greyed out
2024-05-27 01:22:08

Hi @subbustrato 

Thanks for posting in our business forum.

subbustrato wrote

  @Clive_A 

 

below my considerations that I also reported to the support answering to the ticket:

 

 

The short answer is, no, your suggestion does not work for me. Please consider following items:

 

1) My router is running fw 1.x is a  ER8411 V1, why are you suggesting other firmware branches ??

 

2) In ER8411 V1 WAN1 is a "wan only port" cannot be configured to work in LAN mode!!

 

3) I cannot downgrade and upgrade a router in production in this way, as you may have seen in my backup there are a lot of configurations  in my router and I'm not so sure that the configurations I have will be kept after downgrading the firmware. What would be most appreciate is a new firmware that fixes the issue.

 

Please let me know if I'm missing anything.

 

I don't work on weekends so if you reply to that ticket during weekends, please understand I cannot reply to it timely.

 

If this is in production, I think I cannot give any better solutions now. If this is the case, we may have a remote session with the dev to further debug what might be wrong. But you may get the same suggestions.

 

1) Understand the firmware of each release is adapting to a different Omada Controller version.

2) It was a bug on the previous firmware which has been projected to be fixed in future firmware releases. So, I am recommending this because the dev has already taken a look at your config.

3) We don't have any firmware addressing this issue yet. I need to check with the team and see if they can work on a beta. But I cannot guarantee you anything at this moment.

Nor the ETA for an official release.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#22
Options
Related Articles