Struggling to get multiple public WAN IPs working

Struggling to get multiple public WAN IPs working

Struggling to get multiple public WAN IPs working
Struggling to get multiple public WAN IPs working
2024-04-10 19:21:17 - last edited 2024-04-11 03:04:36
Model: ER605 (TL-R605)  
Hardware Version: V2
Firmware Version: 2.2.4

I have a UK Virgin Media Hitron Chita router, which has 5 public IPs and is essentially in modem mode.  You make a single connection from the TP-Link Omada router to the Hitron Chita and then you access the various public IP addresses by routing the traffic via the gateway IP address on the client/LAN side of things.

 

I need to channel these IP addresses to different parts of my network, which consists of:

ER605 v2.0

OC200 v1.0
SG3428 v2.30


EAP610(EU) v3.0
EAP225(EU) v3.0

 

At the moment I have different LANs with VLAN IDs.  The majority of traffic will go from the default (first) public IP address and does so right now (everything does, it being the setting on the WAN port).  I need to set some specific nets/profiles (each having their own IP range and DHCP server pool) to route to different gateway IP addresses on the Hitron Chita.

 

TP-Link just stonewalled me and said it's not possible and there's no timeline for support on this.  Is there some way that perhaps the not so helpful CS rep didn't know about?  Is there a DHCP option I can use to force this somehow?  I'd really appreciate some help on this.

 

Thanks :)

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Struggling to get multiple public WAN IPs working-Solution
2024-04-11 03:01:08 - last edited 2024-04-11 03:04:40

  @Smeeeeee 

 

If the above doesn't work you can 'brute force' it by configuring 4 WAN ports on the ER605v2 and using 4 patch cable to connect them to the 4 yellow ethernet ports on the Chita.  Then just statically configure each of the WAN ports with IP1, IP2, IP3 and IP4.  

 

You can use Policy Routes to force certain traffic back through the correct WAN IP.

<< Paying it forward, one juicy problem at a time... >>
Recommended Solution
  1  
  1  
#3
Options
Re:Struggling to get multiple public WAN IPs working-Solution
2024-04-11 03:03:52 - last edited 2024-04-11 03:04:36

Hi @Smeeeeee 

Thanks for posting in our business forum.

The only function we have at this moment is One-to-One NAT.

Does not work for your situation if it is subnetting them like PBR.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#4
Options
3 Reply
Re:Struggling to get multiple public WAN IPs working
2024-04-11 02:58:10

  @Smeeeeee 

 

The problem is Omada gateways are typically NAT devices.  The 1:1 NAT feature should help you though.

 

This article explains the what of what you are trying to do below: https://www.tp-link.com/us/support/faq/2153/

 

I believe your WAN must be configured as Static IP for this to work though.

 

 

 

<< Paying it forward, one juicy problem at a time... >>
  1  
  1  
#2
Options
Re:Struggling to get multiple public WAN IPs working-Solution
2024-04-11 03:01:08 - last edited 2024-04-11 03:04:40

  @Smeeeeee 

 

If the above doesn't work you can 'brute force' it by configuring 4 WAN ports on the ER605v2 and using 4 patch cable to connect them to the 4 yellow ethernet ports on the Chita.  Then just statically configure each of the WAN ports with IP1, IP2, IP3 and IP4.  

 

You can use Policy Routes to force certain traffic back through the correct WAN IP.

<< Paying it forward, one juicy problem at a time... >>
Recommended Solution
  1  
  1  
#3
Options
Re:Struggling to get multiple public WAN IPs working-Solution
2024-04-11 03:03:52 - last edited 2024-04-11 03:04:36

Hi @Smeeeeee 

Thanks for posting in our business forum.

The only function we have at this moment is One-to-One NAT.

Does not work for your situation if it is subnetting them like PBR.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Official and Beta firmware. NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
Recommended Solution
  1  
  1  
#4
Options

Information

Helpful: 0

Views: 256

Replies: 4

Related Articles