DHCP Not Passed through

Re:DHCP Not Passed through
2014-10-16 17:52:19
Aheam today came out a new version but dated 22.9.2014 ?????
0
0
#12
Options
Not entirely a Switch Issue..
2014-10-17 01:54:41
The issue can be "fixed" in windows at least by changing the network location to Home or work network. It is found as unidentified network, question remains why...
0
0
#13
Options
Re:DHCP Not Passed through
2014-10-17 13:09:50
And for not windows system ?

I've tried the "new" available firmware, but nothing new.
Are there any news from support ? This story is becaming annoying...
0
0
#14
Options
still broken
2014-10-18 11:04:38
Yea, I tested with the new firmware and still no dice.

Thinking about it, it is really weird because some UDP broadcasts go through... I can see the DHCP requests at my DHCP server, but the replies aren't getting through.
0
0
#15
Options
Re:DHCP Not Passed through
2014-10-20 15:14:10
Hi Dude, a new firmware released! Go check that!
0
0
#16
Options
Re:DHCP Not Passed through
2014-10-21 13:29:45
Finally it simply works, thank you guys.

Anyway I suggest a better comunication with ticketing systems. Italian support send to me an RMA for that switch, they don't know nothing about this issue.

The Global support say that they sent my request to region contact, without any kind of support, still waiting for an answer.

Really poor customer follow up, fortunately I was not alone with this issue, otherwise I can foresee my network stucked for a while.
0
0
#17
Options
Tl-sg1016de
2014-12-07 05:30:35
It's great to hear that there is a new firmware for the TL-SG105E.

However this post is about the TL-SG1016DE.

Has anybody with a TL-SG1016DE found a solution to DHCP requests not being passed through the switch?

Same issue as everybody else, connect through another switch and DHCP requests are fulfilled, but connecting through the TL-SG1016DE devices don't receive an IP address.
0
0
#18
Options
Re:DHCP Not Passed through
2014-12-08 17:24:15
0
0
#19
Options
Re:DHCP Not Passed through
2014-12-11 05:35:27

Ada wrote



Thanks
0
0
#20
Options
Re:DHCP Not Passed through
2015-06-14 16:27:32
Did anyone make any headway with this?

Still no firmware update for the 16DE and it seems liek it should be an easy fix for TP no?

At presnt my TV can no longer see my NAS.

Used to be
TV - Switch (GS608) - NAS

but with a shift up it is now
TV - Switch (GS608) - Router (DGND3700) - Switch (SG1016DE) - NAS
0
0
#21
Options