Load Balancer / TL-R470+ Configuration

Load Balancer / TL-R470+ Configuration
Load Balancer / TL-R470+ Configuration
2017-08-25 20:47:44 - last edited 2019-06-12 00:51:31
Model :

Hardware Version :

Firmware Version :

ISP :

I have a TP-Link load balancer and the Deco M5 System. Since the deco uses the 192.168.0.x subnet, I placed the load balancer on the 192.168.1.1 IP address, but often the deco system has no throughput even though the load balancer is working. So i tried to place the load balancer on the 192.168.0.x subnet. Here is worked perfectly BUT the DHCP went crazy giving some devices 192.168.0.x addresses and some other with 192.168.1.x addresses. How should we work with Deco M5 & a Load balance ????
0
0
#1
Options
5 Replies
Re:Load Balancer / TL-R470+ Configuration
2017-08-28 17:11:19 - last edited 2019-06-12 00:51:31
You can set the deco in AP mode. The load balance router will be the only DHCP server to give IP addresses. http://www.tp-link.com/us/faq-1842.html
0
0
#2
Options
Re:Load Balancer / TL-R470+ Configuration
2017-08-29 00:06:46 - last edited 2019-06-12 00:51:31

Shield101 wrote

You can set the deco in AP mode. The load balance router will be the only DHCP server to give IP addresses. http://www.tp-link.com/us/faq-1842.html


Done that and the load balancer works for a while then no throughput. I also tried another load balancer (my old Cisco RV042) and had the same problems. Just now I have set the balancer into backup mode.
0
0
#3
Options
Re:Load Balancer / TL-R470+ Configuration
2017-09-05 15:42:26 - last edited 2019-06-12 00:51:31
How does the deco system connect to the load balancer? Can you share a network map? And is the deco running the latest frimware version, the build 20170820 one?
0
0
#4
Options
Re:Load Balancer / TL-R470+ Configuration
2019-06-11 13:29:08 - last edited 2019-06-12 00:51:31

I am using TL R470+ but unable to configure the 2 ISPs . It provides less speed compared to single ISP ..

0
0
#5
Options
Re:Re:Load Balancer / TL-R470+ Configuration
2019-06-12 09:47:16

Subhanil wrote

I am using TL R470+ but unable to configure the 2 ISPs . It provides less speed compared to single ISP ..

 

Hi Subhanil

 

Please note that R470T+ only supports up to 100Mbps. And if you want to get the speed which more that single ISP, you need to use the application of "multiple session", like P2P download, otherwise the data will pass single WAN port only.

0
0
#6
Options