PandaLV3Offline
Following: 3Followers: 6
Forums/ Routers
2018-09-19 08:48:44
Re:R480T+ Version 9 Question on bandwith control and IP addresses
Generally, if you want give different departments serval IP address range, you will need more than one subnet. But unfuntunally, this router cannot more than one DHCP Server. So it can not supply...
0HELPFULS
Forums/ Switches
2018-09-17 06:34:22
Re:VLAN-PVID trouble on TPLink TL1600G-18TS
Hello DanhTran2409 wrote I configured VLAN and PVID for switch TPLink TL1600G-18TS with detail as: Port 1: tag vlan 10 and 20 ( connect to port trunk on switch cisco 3560) Port 3 - 8: tag vlan 10 and...
0HELPFULS
Forums/ Routers
2018-09-14 03:50:53
Re:TL-ER6020 Virtual Servers Problems
Hi Ciprian I used open the port 80 for my webserver in the LAN. It can work fine. Maybe different firmware verison? I use the TL-ER6020(UN)_V2_20180702.
0HELPFULS
Forums/ Routers
2018-09-14 02:02:17
Re:ER6120 Port Forwarding not working.
HI Shawn How did you test it? Is there another NAT device before this router? It seems your setting is right.
0HELPFULS
Forums/ Routers
2018-09-13 09:32:16
Re:Router Settings Changed
Hi, there, what's the model name of your TP-Link router?
0HELPFULS
Forums/ Requests & Suggestions
2018-09-12 03:20:58
Re:Re:Three feature requests for the SMB forum
TP-Link wrote Dear R1D2 Thank you for the suggestions. We will check all the requests you have mentioned and try to improve it. Best Regards. ----------------------------- TP-Link Good Job! But when...
0HELPFULS
1234...