VR2800v QOS not working

VR2800v QOS not working
VR2800v QOS not working
2018-04-11 20:23:28
Model :

Hardware Version :

Firmware Version :

ISP :

Firmwareversion:1.3.0 0.9.1 v006d.0 Build 180319 Rel.64086n
Hi the QOS on my VR2800v is not working properly, when its active it works good on my LAN Devices but not on my Wireless Devices, i only can open very small websites sometimes it worked and sometimes not its slow and drops connection, this only happend to my Mobile Devices this happends on different Mobile OS (Blackberry and Android) and on different Browsers...My Windows 7 Laptop on Wireless works good.
I upgraded to the latest Beta but this doesent fix it. It only happend when QOS is active. I need the QOS Feature !!! My Situation is now, when i use my Mobilephone i have to go in the Router Setup and turn off QOS and then after use back on. I'm 1 of 24h in my on my Router Website i can use this time for better things....It happends the normal Wireless and my Guest Network

Here my Setup.
4 Groups
Default LAN2-LAN3
IPTV LAN-1
PRIVATE LAN-4 Isolation
Wireless2&5G Isolation

Wireless Guestnetwork 2&5G

Please Please FIX this Problem or i have to bring this Router back to my seller...I upgraded from a VR2600v and on this Device this all was working fine......
0
0
#1
Options
7 Replies
Re:VR2800v QOS not working
2018-04-12 22:00:37
Hi, where did you find this firmware version?
0
0
#2
Options
Re:VR2800v QOS not working
2018-04-13 01:25:46
hi i found it here http://tp-link-support.de/firmware/Archer_VR2800V/
becarefull its for the German Version Annex B

Kind Regards
0
0
#3
Options
Re:VR2800v QOS not working
2018-04-15 02:53:28
I am facing the same problem ... Any solution yet ?
0
0
#4
Options
Re:Re:VR2800v QOS not working
2019-06-13 09:57:28

HI,
can you tell me which username and password i need to use for http://tp-link-support.de? community auth not working. THX

0
0
#5
Options
Re:Re:Re:VR2800v QOS not working
2019-06-17 10:50:02

Hi, what kind of username and password you need?

 

More details will help a lot.

 

Zvat wrote

HI,
can you tell me which username and password i need to use for http://tp-link-support.de? community auth not working. THX

 

0
0
#6
Options
Re:Re:Re:Re:VR2800v QOS not working
2019-06-17 11:03:46

HI,

i want to load for testing beta firmware for my Router, but now i cant access to the firmware folder, need username and pass... Link: http://tp-link-support.de/firmware.
maybe i need register somewhere, or this FTP part isn't accessible?
Best regards

0
0
#7
Options
Re:Re:Re:Re:Re:VR2800v QOS not working
2019-06-18 01:55:17

Hi,

 

May I know where did you get this link? You can contact the local tech support to confirm it and get some specific help.

https://www.tp-link.com/de/support/contact-technical-support/#Hotline-Support 

 

Good day. 

 

 

0
0
#8
Options