Archer AC1300 T4U continuously drops 5Ghz connection when uploading large files

Archer AC1300 T4U continuously drops 5Ghz connection when uploading large files
Archer AC1300 T4U continuously drops 5Ghz connection when uploading large files
2018-07-10 19:52:26
Model :

Hardware Version :

Firmware Version :

ISP :

Good day,

I have recently bought an Archer AC1300 T4U wifi adapter to connect my desktop pc to my WPA8630P which is located in the next room.

Unfortunately, I cannot seem to establish a reliable connection during large uploads. Whenever I try to copy 1GB to 19GB of files via Wifi, the AC1300 drops the connection either immediately or after a few minutes. Tests were conducted within windows (which crashed the explorer once the connection was lost) and a sync-tool. Both failed to complete a large upload. The sync-tool has performed flawlessly in the past; if it fails, something is amiss.

Whenever this happens, the AC1300 drops the connection and windows shows the available wifi network in the status bar. In most cases, windows automatically reconnects to the network. After multiple failed attempts however, windows does not reconnect and merely shows the available wifi network. I can then reconnect manually.

The AC1300 does not drop the connection when watching youtube in HD or surfing the net.


Additional information:
- Windows 10 64bit / power saving disabled for USB ports
- WPA8630P configured to offer 5Ghz only
- The signal strength is very good.
- WPA8630P power saving disabled
- AC1300 connected directly to the pc with the included USB 3.0 cable
- AC1300 driver installed from CD
- AC1300 configuration utility not installed
- There is one extremely weak 2,4Ghz network in the vicinity
- A cordless Panasonic phone is located in the room

Help would be much appreciated since I am not sure if this is a sign for a faulty device or a configuration problem.
0
0
#1
Options
3 Replies
Adapter is broken
2018-07-12 03:20:37
This one was short lived.

Upon powering up the pc today, the AC1300 was found, then lost, then found, then lost again. All the while logging in and dropping the connection. This repeated until the USB host driver crashed and windows needed a restart.

Upon unplugging and reconnecting the stick on different USB ports, the device no longer shows any life signs.

Will return it for an exchange.
0
0
#2
Options
Re:Archer AC1300 T4U continuously drops 5Ghz connection when uploading large files
2018-07-12 09:28:30
recommend to install tp-link official driver~

perhpas you can try to email tp-link support directly for further help before you returen it.
0
0
#3
Options
Re:Archer AC1300 T4U continuously drops 5Ghz connection when uploading large files
2018-07-12 17:33:01
I was using the official driver all along. Not sure what else can be done as it is no longer detected on USB.
0
0
#4
Options