WR841N - Problem with Guest Network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WR841N - Problem with Guest Network
WR841N - Problem with Guest Network
2018-10-13 17:48:19
Model :

Hardware Version :

Firmware Version :

ISP :

Hello

So I have this router WR841N and I have some problems with the Guest Network.

Version :
Firmware Version: 0.9.1 4.16 v0001.0 Build 170622 Rel.64334n
Hardware Version: TL-WR841N v13 00000013

Guest Network Configuration :




The problem : I don't know why but regularly, it is disabled. What I want : it must be always enabled
What I know : If I select "Access Time", no problem but at the time I write this post, I use the schedule option and If I enable the Guest Network, Save , it switch automatically to "Disabled" ???
It's crazy !

Any idea ? For me a bug

Thanks for your help
0
0
#1
Options
2 Reply
Re:WR841N - Problem with Guest Network
2019-12-01 08:22:05
Hello, I'have the same problem. I don't know how resolve it. I think that's a bug. Pearhaps update the firmware. mine is : 0.9.1 4.16 v0001.0 Build 180319 Rel.57291n
0
0
#2
Options
Re:WR841N - Problem with Guest Network
2020-11-12 23:15:11 - last edited 2020-11-12 23:16:46

I know this is an older issue, but it's still the first one that showed up in google when I was searching, so I'm gonna post my solution here. The issue is that the start time and end time are misleading. Start time refers to when the guest network will shut off, and end time refers to when the network will start back up again.

 

So if you want the network to be available from 6pm to 10pm, you would need to add 12am to 6pm, and 10pm to 12am to the schedule (I don't think it lets you put 10pm to 6pm the next day).

 

I had it backwards the first couple times I tried setting it, so the network would automatically switch to disabled whenever I hit save, as is described in the original post.

0
0
#3
Options