NC200 won't connect to new TP-Link Camera Control v1.0.5.0
NC200 won't connect to new TP-Link Camera Control v1.0.5.0
NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-15 06:04:54

Basically I have 2 TP-Link cameras, NC450 and NC200. After I update the TP-Link Camera Control to v1.0.5.0, it stopped connecting to the NC200. It's works just fine before v1.0.5.0. I can still view both from tpCamera on Android. Both cameras are connected via RJ45. Any workarounds? Thank you.

0
0
#1
Options
9 Replies
Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-15 08:24:42

I am a bit confused. You can view both cameras on from the App, then what's the issue of NC200? More details?

0
0
#2
Options
Re:Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-15 08:31:17 - last edited 2019-01-15 08:35:17

Hi. TP-Link Camera Control (for PC) won't connect to NC200 (it just shows black screen with "Connecting..." text on it) while the NC450 is connecting just fine. In Devices tab, NC200 also showing no Reolution and Frame Rate info. This happens only with v1.0.5.0. It's funny because both camera works just fine in tpCamera on Android.

0
0
#3
Options
Re:Re:Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-16 09:06:10

Hi,

 

What's the fimrware version of your NC200? Is it latest?

 

 

0
0
#4
Options
Re:Re:Re:Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-17 11:47:02 - last edited 2019-01-17 12:00:36

Hi. I believe it is (it's 2.1.8 Build 171109 Rel.28679, though the support page only lists 2.1.7 as the latest), as there are no update notification from tpCamera (Android).

0
0
#5
Options
Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-29 22:52:13

I have the same problem NC200 does not seem to be compatible with v1.0.5.0 (same firmware as mention in first post)

I went back to v1.0.3.0 and the NC200 works fine. I have batch of NC450 cameras they work ok on both versions.

Looks like a bug in V1.0.5.0 or support for NC200 has been dropped.

0
0
#6
Options
Re:Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-01-30 12:49:32

I need to update my last post. I have found the pan/tilt function in V1.0.3.0  does not work with  NC450 camera since last firmware update 1.5.0 bulid 181022 Rel 3A003D. Looks Like I may scrap my NC200 as I need to view all cameras in one app in windows 10.

0
0
#7
Options
Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-02-02 09:32:13

I also have such issue . The TP-Link support gave me this beta version: http://support.tp-link.com/f/e24828f13a/?dl=1

It works for me. You can have a try.

 

 

 

 

1
1
#8
Options
Re:Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-02-06 04:08:06
@Smart510: Thank you for the link! It works! @Sabre1: Same for me. But all is well now with the beta version.
0
0
#9
Options
Re:NC200 won't connect to new TP-Link Camera Control v1.0.5.0
2019-02-09 05:16:34

Since I installed the latest firmware on my NC250 3 cameras, I have the same issues connecting them with Camera Control.

 

I tried also the beta 1.0.5.1 as suggested above but the problem persists.

 

Anyone experiencing the same issue??

Thanks

 

0
0
#10
Options