HS110(EU) Ver 2.0 - switches off power after few seconds
HS110(EU) Ver 2.0 - switches off power after few seconds
HS110(EU) Ver 2.0 - switches off power after few seconds
2019-02-01 11:14:10 - last edited 2019-02-01 11:15:23

Hi,

 

Couldn't find a similar issue on the forum.

My HS110 worked well for 2 months with a Schedule. Suddenly it wasn't able to switch on anymore for longer than 2-10 seconds.

Wifi is still connected and no issue at all. Firmware version 1.5.4. which seems to be the last one.

Removed the schedule, did factory reset, changed power outlets, but still same issue.

Any ideas?

 

Best regards

Rob

0
0
#1
Options
4 Replies
Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-02-05 05:13:04
What are you plugging into it. Maybe the load is too much for the plug. Ryan
0
0
#2
Options
Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-02-05 19:31:56

Hey Ryan, I tried several devices plugged into the smart plug...ranges from lights to ipad..nothing heavy.

 

The strange thing is that it worked smoothly before, but suddenly stopped working. 

And it is still able to switch on for a few seconds, both from the Kasa app as well by pushing the button on the smart plug itself. In both situations it will turn off power after a few seconds while the wifi connection is still there and visible on the button (green wifi connection sign)

0
0
#3
Options
Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-04-09 22:10:04

 

Hey, 

 

I have same issue.

 

its begin about one week ago. 

 

If i turn plug on its turn off after few seconds.. i plug and plug it on multiple times, then it lets keep on and doesent turn off.  

 

but i need turn on my plug about 3-5 times.. 

 

it is worked about 4kk normally.

 

Maybe this cause update or something? 

0
0
#4
Options
Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-04-18 06:31:28

Hi,

 

What is the led status of the HS110 when the issue happens? 

 

Have you setup any advanced features before? Like schedule or away mode?

 

What about the current wifi signal strength? You can go to device settings page to find it and please export it to us.

 

Besides, what is the mac address of HS110?

 

Good day. 

Antti wrote

 

Hey, 

 

I have same issue.

 

its begin about one week ago. 

 

If i turn plug on its turn off after few seconds.. i plug and plug it on multiple times, then it lets keep on and doesent turn off.  

 

but i need turn on my plug about 3-5 times.. 

 

it is worked about 4kk normally.

 

Maybe this cause update or something? 

 

0
0
#5
Options