HS110(EU) Ver 2.0 - switches off power after few seconds

Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-07-26 08:44:00

@flievens 

 

Sorry to respond late.

 

If still the same, you can contact our tech support with the thread link attached to verify whether the replacement is qualified. 

 

Below is the contatc info: https://www.tp-link.com/support/contact-technical-support/#E-mail-Support

0
0
#13
Options
Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-02 07:12:36

Bought yesterday on amazon, same problem. Stays on for few seconds then switches off. I tried it at home and at work with several devices.

firmware is 1.5.4 , on the box it says ver 3.1 EU.

 

I'll return it to amazon. This is just to let you know that there's a bug/problem that you may want to fix asap.

0
0
#14
Options
Re:Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-02 08:04:17

@Stefano 

 

Sorry to hear that you have some difficulties with the HS110. And thanks for your reply.

 

We have noticed that and we are working on it now and trying to locate the cause and fix it.

 

Any updates, we will let you customers know immediately. 

 

Have a nice day. 

 

 

0
0
#15
Options
Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-02 08:10:31 - last edited 2019-08-02 08:15:40

@Kamo2k @samslein 

 

Sorry to respond late. What about the current situation? Does it still turn it off automatically after it was turned on a few seconds? 

 

Or you have got a replacment already?

 

Meanwhile, we have noticed that and we are working on it.

 

Any updates, we will let you know immediately. 

 

 

0
0
#16
Options
Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-02 09:01:24

Kevin_Z wrote

@Kamo2k @samslein 

 

Sorry to respond late. What about the current situation? Does it still turn it off automatically after it was turned on a few seconds? 

 

Or you have got a replacment already?

 

Meanwhile, we have noticed that and we are working on it.

 

Any updates, we will let you know immediately. 

 

 

 

 

I have returned my socket in the shop i bough it off and am still waiting for replacement. Almost 30 days ago.

0
0
#17
Options
Re:Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-06 07:58:15

@Kamo2k 

 

Thanks for your reply.

 

It takes a long time to get the replacement; have you ever called them and get some updates? 

 

 

0
0
#18
Options
Re:Re:Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-06 09:01:36

Kevin_Z wrote

@Kamo2k 

 

Thanks for your reply.

 

It takes a long time to get the replacement; have you ever called them and get some updates? 

 

 

 

Hey

Strange thing happen but just after my last post here i got a message that my plug will be replaced and is ready to be shipped back. Interesting :)

0
0
#19
Options
Re:Re:Re:Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-07 01:14:41

@Kamo2k 

 

That is a good news. You can wait the replacement and install it.

 

Any further problem, please let us know. 

 

Best regards. 

0
0
#20
Options
Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-10 23:00:12

Hi. I have hs110 with the same problem. I have tried to reset but nothing has happened. 

0
0
#21
Options
Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-11 18:33:11

Some feedback.

I was in contact with the support team and we did several tests.

They provided software for sending logs.

At the end they provided beta firmware which resolved the problem of the power off behaviour but now there are no readings in the energy usage tab of the kasa app.

I had to provide proof of purchase, so I think a replacement is coming my way :)

 

0
0
#22
Options