HS110(EU) Ver 2.0 - switches off power after few seconds

Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-11 18:38:53

Thanks for the answer. How could I get in contact with TP-Link ?

regards. 

0
0
#23
Options
Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-12 17:55:46
support.email@tp-link.com
0
0
#24
Options
Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-14 08:40:18 - last edited 2019-08-14 08:42:12

@Nick74 

 

Per flievens said, there is a beta firmware released. 

 

I found that you have raised a ticket email already, to continue to help you, our engineer will email you later with the firmware upgrading instruction.

 

Please check your inbox and keep in touch with us.

 

Best regards. 

 

0
0
#25
Options
Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-14 09:04:01

Ok. Thanks

0
0
#26
Options
Re:Re:Re:Re:Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2019-08-15 02:06:45

Thanks for your cooperation and support. Nice day. 

 

0
0
#27
Options
Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2020-01-24 14:53:53 - last edited 2020-01-24 14:54:37

@TotalConfusion @Kevin_Z 

 

Same problem here with my HS110 bought from Amazon.

 

It turns on and off after some time. Sometimes after minutes, sometimes after hours.

 

Sometimes it turns off automatically after 2 seconds when i press the button direct on the plug.

 

How can i get the beta firmware and how can i solve the Problem?

 

Regards

 

 

Florian

0
0
#28
Options
Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2020-01-24 15:10:30

@FlorianMS contact tp link

0
0
#29
Options
Re:HS110(EU) Ver 2.0 - switches off power after few seconds
2020-03-06 06:46:12

@FlorianMS 

Hello, does the plug work fine now? Did you try the beta firmware? 

0
0
#32
Options