HS210 (2 way switch) can't get wiring right.

HS210 (2 way switch) can't get wiring right.
HS210 (2 way switch) can't get wiring right.
2019-02-03 20:48:24

Hey all - I am slowly migrating all my hardware away from the dumpster fire that Wemo has become and over to TP-Link hardware which has proven WAY more reliable.

Anyhow, I installed a set of HS210 switches on a 2-way controlled light in our front hallway.

I believe the switch at my front door (which is the master) is indeed wired correct as it behaves normally, including both the button on the switch itself as well as via the app.    I followed the directions and identified all the wires and it seems all good.

The second switch further inside the house however, not so much.   

I have tried seemingly every combination of wire connection options but no matter what I can't get it to work.   The way it's currently wired I can hear the relay click inside the switch when I click it, but the lights in the front hall don't actually come on.
 

Any pointers?

0
0
#1
Options
4 Replies
Re:HS210 (2 way switch) can't get wiring right.
2019-02-03 23:21:01

Just following up...I discovered a short while ago that when I toggle the second switch (the one that I think is wired wrong) it disables the main switch..which then no longer responds to button presses.

Hopefully this is still just a result of the second switch being miswired.

0
0
#2
Options
Re:HS210 (2 way switch) can't get wiring right.
2019-02-05 05:08:02
Ok, FYI if this is a single like with two switches then it is a theew way switch, not a two way. A two way switch has 1 light and 1 switch. Can you take a picture of how you have it wired so we can see? Ryan
0
0
#3
Options
Re:HS210 (2 way switch) can't get wiring right.
2019-02-08 03:41:44

you don't need to install 2 tp link light switch  

 

you need only one 

0
0
#4
Options
Re:HS210 (2 way switch) can't get wiring right.
2019-02-22 07:28:06

Hey, PrivatePilot, the HS210 is a 3-way switch, not 2-way. so you'd better confirm the actual power circuit first. 

 

And from the current situation, seems like something wrong about the physical installation, you can find the instruction easily on the website. 

https://www.tp-link.com/us/download/HS210-KIT.html#video

https://www.tp-link.com/en/faq-2009.html 

 

 

0
0
#5
Options