TL-MR6400(EU)v1 blocking IKEv2/IPsec
TL-MR6400(EU)v1 blocking IKEv2/IPsec
TL-MR6400(EU)v1 blocking IKEv2/IPsec
2019-03-16 09:34:24 - last edited 2019-03-21 01:23:43
Model: TL-MR6400
Hardware Version: V1
Firmware Version: 1.0.13 Build 180522 Rel.50341n

Hi

 

My TL-MR6400 bloking my Nordvpn IKEv2/IPsec, i can't get connection.

 

I have set up IPSEC passthrough.

 

Any idea?

 

Best regards

Carsten

1
1
#1
Options
1 Accepted Solution
Re:TL-MR6400(EU)v1 blocking IKEv2/IPsec-Solution
2019-03-19 11:36:31 - last edited 2019-03-21 01:23:43

Hello,

 

You can try to update the firmware as below:

 

http://static.tp-link.com/MR6400_voip_beta_2016-09-06_15.01.35_1474602142560j.zip  

 

After that, please test whether the VPN works properly.

 

Good day. 

Best Solution
0
0
#2
Options
5 Replies
Re:TL-MR6400(EU)v1 blocking IKEv2/IPsec-Solution
2019-03-19 11:36:31 - last edited 2019-03-21 01:23:43

Hello,

 

You can try to update the firmware as below:

 

http://static.tp-link.com/MR6400_voip_beta_2016-09-06_15.01.35_1474602142560j.zip  

 

After that, please test whether the VPN works properly.

 

Good day. 

Best Solution
0
0
#2
Options
Re:TL-MR6400(EU)v1 blocking IKEv2/IPsec
2019-03-20 21:13:12

He.

 

Yes. It works.

 

Thank you. 😀

 

Best regards

Carsten

0
0
#3
Options
Re:Re:TL-MR6400(EU)v1 blocking IKEv2/IPsec
2019-03-21 01:03:51

Hi, glad to hear that it works, congrats.^_^

 

If need any further help, just let us know.

 

Good day.

0
0
#4
Options
Re:TL-MR6400(EU)v1 blocking IKEv2/IPsec
2019-03-28 10:26:23

I have the same problem, with Global Protect VPN. Connection seems successfully but it doesn't receive any packets.

 

Router info:

300Mbps Wireless N 4G LTE Router
Model No. TL-MR6400

 

Firmware Version:

1.0.15 Build 170912 Rel.75663n

Hardware Version:

MR6400 v2 00000000

0
0
#5
Options
Re:Re:TL-MR6400(EU)v1 blocking IKEv2/IPsec
2019-04-01 01:24:35

RaducuL wrote

I have the same problem, with Global Protect VPN. Connection seems successfully but it doesn't receive any packets.

 

Router info:

300Mbps Wireless N 4G LTE Router
Model No. TL-MR6400

 

Firmware Version:

1.0.15 Build 170912 Rel.75663n

Hardware Version:

MR6400 v2 00000000

the connection seems fine but no packets received, you may need check whether the VPN server works fine. 

0
0
#7
Options