HS110 not pairing, resetting or anything
HS110 not pairing, resetting or anything
HS110 not pairing, resetting or anything
2019-03-25 09:54:49
Model: HS110
Hardware Version: V1
Firmware Version: Default

Hello!

A while back I bought a HS110 which I never got to work, and recently I dug it out again to test some more - still no luck.

 

I've now tried it with 3 different routers (ranging from quite old to quite modern) in two completely different buildings. I've tried with and without password, with and without MAC whitelisting, with and without 2.4 GHz, and all imaginable combinations. Reinstalled Kasa app. Might have tried two phones, can't remember which one I had last time.

 

Plugging the HS110 in, the light turns solid amber and every couple of seconds flickers off and on again. (Very rarely it just stays on without flickering; honestly not entirely sure what, if anything, I'm doing to cause that.)

 

That is as far as I get. It never appears to pair with or connect to anything, or switch states. Pressing or holding the setup button to restart or reset the device does absolutely nothing; it might as well not be there. The button on front with the LED does nothing either, but then again no instructions ever even mention it so I'm not even sure it's supposed to.

 

Can't recall ever being so stumped by anything like this, and at this point that's what I can't mentally let go of and the reason I keep trying to massage it to life every now and then.

 

Do these have a known history of becoming completely and irreparably bricked? Is there some "super-reset" trick? Thankful for any help.

/J

0
0
#1
Options
2 Replies
Re:HS110 not pairing, resetting or anything
2019-03-26 03:02:59

Hey, to configure the HS110, the led status should be flashing amber and green; if it is solid amber, try to hard reset it first by holding the settings button for 10s. 

Meanwhile, you can change different sockets to plug it; if still the same, there may be something wrong; you can contact the tech support to check warranty.

0
0
#2
Options
Re:Re:HS110 not pairing, resetting or anything
2019-03-27 04:19:09

And double check the reset/setup instructions, from your description it sounds like you may not doing it properly.

AutomationManager: Secure home automation without relying on cloud servers.
0
0
#3
Options