No wireless Nic Plug in
No wireless Nic Plug in
No wireless Nic Plug in
2019-03-25 23:06:32
Model: TL-WN822N
Hardware Version: V3
Firmware Version: 3.0

Ya instale el programa pero no me reconoce la Usb Inalambrica

Necesito ayuda

0
0
#1
Options
6 Replies
Re:No wireless Nic Plug in
2019-04-08 17:56:37

Hello, 

 

I think I have the same Issue. 

 

I am running MacOSX Mojave 10.14.4 and have TP-WN823N V2 USB Wifi. 

 

I get following error messages when starting the StatusBarApp in the terminal: 

 

$ sudo ./StatusBarApp 
/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.200.3/Common/ChunkCompression.cpp:49: Error: unsupported compressor 8
/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.200.3/Libraries/CompressData/CompressData.c:353: Error: Unknown compression scheme encountered for file '/System/Library/CoreServices/CoreTypes.bundle/Contents/Resources/Exceptions.plist'
/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.200.3/Common/ChunkCompression.cpp:49: Error: unsupported compressor 8
/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleFSCompression/AppleFSCompression-96.200.3/Libraries/CompressData/CompressData.c:353: Error: Unknown compression scheme encountered for file '/System/Library/CoreServices/CoreTypes.bundle/Contents/Library/AppExceptions.bundle/Exceptions.plist'
2019-04-08 19:24:12.842 StatusBarApp[497:5457] System languages array= (
    en
)
2019-04-08 19:24:12.842 StatusBarApp[497:5457] System preferredLang= en
2019-04-08 19:24:12.842 StatusBarApp[497:5457] Bundle preferredLocalizations (
    English
)
2019-04-08 19:24:12.854 StatusBarApp[497:5457] BundleIDstr=com.realtek.utility.statusbar
2019-04-08 19:24:12.854 StatusBarApp[497:5457] BundleVer=5.0.5.b8
/Library/Application Support/WLAN/StatusBarApp.app: code object is not signed at all
In architecture: i386
2019-04-08 19:24:12.905 StatusBarApp[497:5457] bAppSigned=0
2019-04-08 19:24:12.905 StatusBarApp[497:5457] bReadOnlyPath= 0
2019-04-08 19:24:12.905 StatusBarApp[497:5457] MachineName: Macmini8,1
2019-04-08 19:24:12.906 StatusBarApp[497:5457] osKernelVersion= 18.5.0
2019-04-08 19:24:12.906 StatusBarApp[497:5457] U2U3_MacOSX 10.0.0
2019-04-08 19:24:12.906 StatusBarApp[497:5457] countryCode= AT
2019-04-08 19:24:14.130 StatusBarApp[497:5457] RTCheckForHang:[Case 1]: No Wireless NIC Plug in
2019-04-08 19:24:14.130 StatusBarApp[497:5457] MenuItemPlugOut
2019-04-08 19:24:14.159 StatusBarApp[497:5457] MenuItemPlugOut :: MenuItem_RfOnOff setHidden = TRUE

 

I think there is a problem either with APFS file system or something similar.

 

Best regards, 

Fox 

0
0
#2
Options
Re:No wireless Nic Plug in
2019-04-08 19:00:58

Hi, 

 

even if I have the TL-WN823N V2 Wifi, I had to install the latest TL-WN823N V3 driver. With the V3 driver my V2 version worked. 

 

Best regards, 

Fox

0
0
#3
Options
Re:Re:No wireless Nic Plug in
2019-04-23 21:22:32

I experience the same problem running TP-LInk AC600 with driver V3 on MacOS 10.14.3.

It shows No Wireless NIC plug in.

 

Can anyone give suggestions to solve the problem?

 

 

I have also tried driver V2. The system shows connected, but there is no connection. I have updated to V3. However, it is getting worse.

 

 

0
0
#4
Options
Re:No wireless Nic Plug in
2019-04-24 04:34:47

my Archer T2U Nano V1 does not work on MacOS 10.14.3 too....

0
0
#5
Options
Re:Re:Re:No wireless Nic Plug in
2019-04-24 07:04:34

Hi,

 

What is the model number of your network adapter?

 

Once you installed the V2, can the adapter/NIC be detected? And can you see any wifi networks? 

 

Per you said, if it is connected but no internet access, what is the IP address and router obtained by your PC at that time? Below is the instruction: 

https://www.tp-link.com/en/support/faq/838/ 

 

Good day. 

 

oooha wrote

I experience the same problem running TP-LInk AC600 with driver V3 on MacOS 10.14.3.

It shows No Wireless NIC plug in.

 

Can anyone give suggestions to solve the problem?

 

 

I have also tried driver V2. The system shows connected, but there is no connection. I have updated to V3. However, it is getting worse.

 

 

 

0
0
#6
Options
Re:Re:No wireless Nic Plug in
2019-04-24 07:06:02

Hi,

 

Have you ever installed the driver for Mac 10.14?

https://www.tp-link.com/en/support/download/archer-t2u-nano/#Driver

 

Meanwhile, after the installation, can you see any wifi networks? Can you connect to your host network then? 

 

Any updates, please let me know. 

 

Good day.

AuroraCC wrote

my Archer T2U Nano V1 does not work on MacOS 10.14.3 too....

 

0
0
#7
Options