Wrong/incorrect password
Wrong/incorrect password
Wrong/incorrect password
2019-03-26 20:33:56
Model: TL-WA855RE
Hardware Version: V4
Firmware Version: 1.0.0 build 20181018

Extender needs constant rebooting because when trying to connect devices it says wrong/incorrect password even though the password is definitely correct! 

Very frustrating, any ideas. Other than removing security completely I have no other ideas. I have tried all levels of security no luck 

0
0
#1
Options
4 Replies
Re:Wrong/incorrect password
2019-03-27 06:39:57

Do all the devices have the same issue? or just some of them?

 

Tried to forget the profile and reconnect to the network? What happened? 

 

 

 

 

0
0
#2
Options
Re:Re:Wrong/incorrect password
2019-03-28 14:24:39

It mainly happens with the iPhones. Only I believe because they are the only devices than go away from the network and have to reconnect. Everything else stays in the house and stays connected. If I disconnect anything from the network and reconnect it gives me the wrong password issue. ?? I’ve tried removing profiles, renewing leases. The only fix is to turn the extender off and on. This is a frustrating thing to have to do . I’ve tried setting the router to a specific channel, that doesn’t work. I’ve tried It so that is wasn’t a mixed type (b/g/n). Nothing. I’ve ran out of ideas! 

0
0
#3
Options
Re:Re:Re:Wrong/incorrect password
2019-04-02 11:12:50

have you ever checked the firmware of the extender? If it is not the latest one, update it first. 

 

Then you can reset it and reconfigure to give it a go. 

0
0
#4
Options
Re:Wrong/incorrect password
2019-04-05 10:06:03

Hello there
First, I recommend you to update the software. Then, do the security settings again, such events are often caused by errors, and the update is the drug. 192-168-1-1ip

Network Technical Specialist
0
0
#5
Options