TL-MR6400 random 4G Disconnect
TL-MR6400 random 4G Disconnect
TL-MR6400 random 4G Disconnect
2019-04-09 16:27:45
Model: TL-MR6400
Hardware Version: V3
Firmware Version: 1.6.0 0.9.1 v0001.0 Build 181022 Rel.40644n

Hi Guys,

 

I have a TP Link router above. I put a Virgin Media Ireland SIM card into the router and it worked for about 4 hrs then stopped.

Rebooted and reset but nothing. If I put the sim into a phone I get a 4G connection no problem.

 

I then tried a Vodafone SIM card which was working in my phone with a 4G conneciton but the modem has never come online.

 

I reset the device but no joy.

 

I have checked settings, no timers, no data limits etc enabled.

 

See log below - looks like it simply failing but not sure why...

 

Thanks,

Mario

 

ID

Time

Type

Level

Log Content

1

2019-04-09 17:20:53

DHCPC

Notice

Recv no OFFER, DHCP Service unavailable

2

2019-04-09 17:20:52

DHCPC

Notice

Send DISCOVER with request ip 0.0.0.0 and unicast flag 0

3

2016-01-01 00:01:10

DHCPC

Notice

Send DISCOVER with request ip 0.0.0.0 and unicast flag 0

4

2016-01-01 00:01:05

DHCPC

Notice

Send DISCOVER with request ip 0.0.0.0 and unicast flag 1

5

2016-01-01 00:01:02

DHCPC

Notice

Send DISCOVER with request ip 0.0.0.0 and unicast flag 1

6

2016-01-01 00:01:00

DHCPC

Notice

Send DISCOVER with request ip 0.0.0.0 and unicast flag 1

7

2016-01-01 00:00:51

3G

Information

USER: GetCurrProf result is:ipver:0 staticApn:0 authType:2 pkgName:Vodafone profname:Vodafone apn:isp.vodafone.ie usr:vodafone psw:vodafone

8

2016-01-01 00:00:51

3G

Information

USER: Get ISP's profile now.

 

ID

Time

Type

Level

Log Content

1

2019-04-09 17:21:00

3G

Information

USER: GetCurrProf result is:ipver:0 staticApn:0 authType:2 pkgName:Vodafone profname:Vodafone apn:isp.vodafone.ie usr:vodafone psw:vodafone

2

2019-04-09 17:21:00

3G

Information

USER: Get ISP's profile now.

3

2019-04-09 17:21:00

3G

Information

USER: Fail to connect to the network, start autoconnect!

4

2019-04-09 17:20:59

3G

Information

ERROR: Verbose Call end reason = 209, type = 2.

5

2019-04-09 17:20:59

3G

Information

ERROR: Call end reason = 1.

6

2019-04-09 17:20:59

3G

Information

ERROR: 0x0000000E QMI_ERR_CALL_FAILED

7

2019-04-09 17:20:53

DHCPC

Notice

Recv no OFFER, DHCP Service unavailable

8

2019-04-09 17:20:52

DHCPC

Notice

Send DISCOVER with request ip 0.0.0.0 and unicast flag 0

 

0
0
#1
Options
6 Replies
Re:TL-MR6400 random 4G Disconnect
2019-04-10 10:29:33

Hi,

 

sorry for the inconvenience caused here, we will do further troubleshooting and try to fix it.

1. what is the light status of the MR6400 when the connection drops?

2. At that time, with your device connected to it, what is the IP address and default gateway obtained? Here is the instruction: https://www.tp-link.com/en/support/faq/838/

3. Meanwhile, can you access the web UI of MR6400? If so, please show us a full screenshot of the status page.

4. Besides, how do you reconnect to the network after that? 

 

Good day. 

 

 

0
0
#2
Options
Re:Re:TL-MR6400 random 4G Disconnect
2019-04-10 11:43:55

Hi Kevin,

 

Thanks for coming back to me.

 

1. what is the light status of the MR6400 when the connection drops? I have a power light, wifi light, and signal light - the internet on light is not on.

2. At that time, with your device connected to it, what is the IP address and default gateway obtained? Here is the instruction: https://www.tp-link.com/en/support/faq/838/ - logging into the GUI my device has 0.0.0.0 across the board. See below.

3. Meanwhile, can you access the web UI of MR6400? If so, please show us a full screenshot of the status page. Screenshot below.

4. Besides, how do you reconnect to the network after that?At the moment the router worked for 4 hrs on Monday and has not worked since after several reboots and several sim cards (I tried Virgin Media, Three Ireland and Vodafone). I left the unit offline over night and plugged it in this morning and no joy. I just rebooted now and still offline, I'm beginning to think this is a faulty unit.

 

Thanks,

 

 

Mario

 

 

0
0
#3
Options
Re:Re:Re:TL-MR6400 random 4G Disconnect
2019-04-10 11:53:34

Hey Kevin,

 

I just rebooted the unit and reverted back to the Virgin Sim and its back online again!! Status page below with IP info

 

 

0
0
#4
Options
Re:Re:Re:Re:TL-MR6400 random 4G Disconnect
2019-04-11 09:35:52

Hi Kevin,

 

Gone again! Lasted about 4 hrs again!

 

Mario

0
0
#5
Options
Re:Re:Re:Re:Re:TL-MR6400 random 4G Disconnect
2019-04-16 01:02:02

Hi Jack, I got a beta firmware, maybe you could have it a try. http://support.tp-link.com/f/8c45114872/?dl=1. Good luck.

0
0
#6
Options
Re:Re:Re:Re:TL-MR6400 random 4G Disconnect
2019-04-16 11:22:50

Hi, 

 

Sorry for the late reply. 

 

Please try the latest firmware we have:

http://support.tp-link.com/f/e2f8d761cf/?dl=1

 

About how to upgrade, please refer to: https://www.tp-link.com/en/support/faq/1689/

 

Let us know the update.

 

Thanks in advance, have a nice day!

0
0
#7
Options