Deco M9 Plus - Firmware 1.2.6

Re:Deco M9 Plus - Firmware 1.2.6-Solution
2019-04-28 19:11:04 - last edited 2019-04-29 06:13:59

Ok, since a couple of days the update became mandatory: you couldn't do anything in the app if you did't update to the latest version.

So I did it and, until now, everything just works as before (fingers crossed :D).

 

Thank you so much for the support :)

Best Solution
0
0
#14
Options
Re:Re:Deco M9 Plus - Firmware 1.2.6
2019-04-29 06:13:25

Hi,

 

Glad to hear that it works properly after updated the firmware, and thanks a lot for your valued reply. 

 

If need more help in the future, do not hesitate to contact us. 

 

Have a nice day. 

 

Fraxlin wrote

Ok, since a couple of days the update became mandatory: you couldn't do anything in the app if you did't update to the latest version.

So I did it and, until now, everything just works as before (fingers crossed :D).

 

Thank you so much for the support :)

 

0
0
#15
Options
Re:Deco M9 Plus - Firmware 1.2.6
2019-04-30 15:46:08

Set up Deco 9Plus (main Deco) 1.2.6 plus 2 Deco M5 on separate floors 1.2.8, all connected via ethernet 1GB cable, operating mode Router.

Since update have had and still continue to have initial connection problems across various mobiles,ipads and laptops. 

 

Have factory reset the network devices various times, once connected there seems to be no problem, it doesn't drop the wifi, it is only the initial connection that needs fiddling with, toggle on/off the internet or a reboot of the main Deco normally works but before the update this problem didn't exist. 

Fraxlin wrote

Hi everyone,
since some time ago the Deco app detected a new firmware for the Deco M9 Plus, and exactly the version 1.2.6 Build 20190308 (rel. 45598). The patch notes are very similar to firmware 1.2.5 of Deco M5 devices ... so my question is: did someone try it? Does it have the same problems of the Deco M5 firmware? Is it working fine? Is there any general feedback about it?

I'm afraid to upgrade, I use these things for everything ... and if they should stop working, I will be in big, very big, problems :P

 

Thanks in advice

 

0
0
#16
Options
Re:Re:Deco M9 Plus - Firmware 1.2.6
2019-05-05 09:33:13

Hi,

 

How do you connect the Deco M9 plus and the 2 M5? In other word, what is the current network topology? 

 

What do you mean by initial connection problems? Any error message on the Deco app? If so, please show us a picture of it. 

 

With Deco M9 plus( main deco) powered on only, do you have the same issue?

 

Any updates, please let us know.

 

Have a nice day. 

 

Mad wrote

Set up Deco 9Plus (main Deco) 1.2.6 plus 2 Deco M5 on separate floors 1.2.8, all connected via ethernet 1GB cable, operating mode Router.

Since update have had and still continue to have initial connection problems across various mobiles,ipads and laptops. 

 

Have factory reset the network devices various times, once connected there seems to be no problem, it doesn't drop the wifi, it is only the initial connection that needs fiddling with, toggle on/off the internet or a reboot of the main Deco normally works but before the update this problem didn't exist. 

 

 

 

 

0
0
#17
Options
Re:Re:Deco M9 Plus - Firmware 1.2.6
2019-05-15 11:37:34
Deco M5 firmware for me is working fine, just follow the correct online procedure from tplink , one of the M5 nodes had problems connecting to the network but eventually connected and no issues at all since a week or so.
0
0
#18
Options
Re:Deco M9 Plus - Firmware 1.2.8
2019-05-15 12:55:15

We have lost all connectivity since updating deco M9 to firmware 1.2.8

its been 2 days and we’ve not been able to resolve it and the tp link team are not very helpful. I’ve called and they’ve emailed me asking if our modem is working. 

This is unacceptable!

0
0
#19
Options
Re:Re:Re:Deco M9 Plus - Firmware 1.2.6
2019-05-16 03:38:16

Glad to hear that it works now. 

 

Just let us know if need more help in the future. 

 

Have a nice day. 

Mad wrote

Deco M5 firmware for me is working fine, just follow the correct online procedure from tplink , one of the M5 nodes had problems connecting to the network but eventually connected and no issues at all since a week or so.

 

0
0
#20
Options
Re:Re:Deco M9 Plus - Firmware 1.2.8
2019-05-16 03:45:04

Hi,

 

Sorry to hear that  you have some difficulties with the Deco M9 plus. We can do further troubleshooting and try to fix it. 

 

What is the current network topology/diagram? And what is the light status of the Deco M9 plus? 

 

With your computer connected to the modem directly, please check whether you can access internet and the IP address obtained. 

https://www.tp-link.com/support/faq/838/ 

 

To do a comparison analysis, please connect your computer to the Deco M9 and check these info as well. 

 

Meanwhile, try to power cycle the modem and the Deco M9 plus units to give it a go.

 

Besides, here is a troubleshooting guidance you can refer to : https://www.tp-link.com/support/faq/1454/ 

 

Thanks in advance, and have a nice day. 

Fiona wrote

We have lost all connectivity since updating deco M9 to firmware 1.2.8

its been 2 days and we’ve not been able to resolve it and the tp link team are not very helpful. I’ve called and they’ve emailed me asking if our modem is working. 

This is unacceptable!

 

0
0
#21
Options
Re:Re:Re:Deco M9 Plus - Firmware 1.2.8
2019-05-27 17:54:41
Hi, I also am having major instability after the firmware upgrade to 1.2.8 Build 20190403 Rel 40244. I have 1 Main Deco and 2 other Decos. After Rebooting the Main Deco I get back the normal data throughput but after heavy uploading of data to the cloud this drops to a miniscule < 1Mbs and all other connected devices have very low throughput. The only answer is to keep rebooting the Main deco and avoid heavy uploads. This is not ok.
0
0
#22
Options
Re:Re:Re:Re:Deco M9 Plus - Firmware 1.2.8
2019-05-28 02:07:31

Hi,

 

Please ensure that the speed you get from the main modem is stable all the time.

 

Otherwise, you can email our tech support with the thread link attached and try to install another firmware to do further analysis and fix it. 

https://www.tp-link.com/support/contact-technical-support/#E-mail-Support

 

Good day.

 

ConorW wrote

Hi, I also am having major instability after the firmware upgrade to 1.2.8 Build 20190403 Rel 40244. I have 1 Main Deco and 2 other Decos. After Rebooting the Main Deco I get back the normal data throughput but after heavy uploading of data to the cloud this drops to a miniscule < 1Mbs and all other connected devices have very low throughput. The only answer is to keep rebooting the Main deco and avoid heavy uploads. This is not ok.

 

0
0
#23
Options
Related Articles