TD-W9970 Bridge Mode Access Issue
TD-W9970 Bridge Mode Access Issue
TD-W9970 Bridge Mode Access Issue
2019-04-15 09:09:24
Model: TD-W9970
Hardware Version:
Firmware Version: 0.9.1

Hello, I have a TD-W9970 in bridge mode infront of a Mikrotik Router.  The modem is currently bridging a VDSL connection and the Mikrotik is connecting via PPPoE.  Issue I'm having is, although I've disabled the dhcp server on the modem, I have been able to configure a static IP on the mikrotik on the LAN subnet of the modem, then, through masquerade and a dnat rule, I'm able to get the modem's login page on port 80.  Issue I have is, none of the images load on the login page and when I sign in using my username and password, it leads to a white box and I can't click anything.  I tried several different browsers, finally in firefox I'm able to see this white box actually says 403 forbidden.

 

I'm needing access to the modem in bridge mode because I need to enable SRA under DSL settings.  I am able to telnet into the modem but see no way to enable this.  Does anyone have any suggestions on how to port forward http on the LAN gateway without the forbidden error or enable SRA using telnet on the TD-W9970?

 

Thanks.

 

Derek

0
0
#1
Options
1 Reply
Re:TD-W9970 Bridge Mode Access Issue
2019-04-17 05:36:46

Hi,

 

In you case, please set a static IP on your PC so that you can access to the modem interface in bridge mode since DHCP disabled on your modem.

About how to set the static IP on PC, please refer to:

https://www.tp-link.com/en/support/faq/14/

 

As you know the default login IP is 192.168.1.1. So, the static IP you set up on your PC should be in same segment with the modem's. It should be 192.168.1.x like 192.168.1.100.

 

Good day!

0
0
#2
Options