Archer 59 Multicast problem
Archer 59 Multicast problem
Archer 59 Multicast problem
2019-04-17 13:48:07 - last edited 2019-04-17 14:15:34
Model: Archer C59
Hardware Version: V1
Firmware Version: latest

Hi, I have an archer c59 v1 and multicast channels won't work.

 

What I've already tried:

 

  1. Connect the STB directly to my ISP modem and it worked.
  2. Asked my ISP to remove bridge mode to their modem/router and use it as router and multicast channels work.
  3. Configure IGMP in the admin panel, with v3 as that is the version my ISP uses. Not worked.
  4. Add my STB to DMZ. Not worked.
  5. Turn off firewall or any other security meassures. Not worked.

 

I don't know what else to do or try. Please don't send me to the "How to configure IGMP" page because I've already done it.

 

Any ideas?

 

Thanks

0
0
#1
Options
5 Replies
Re:Archer 59 Multicast problem
2019-04-18 05:44:09

Hi,

 

Does STB mean set top box? If so, it may has something to do  IPTV function, you can enable it and give it a go.

 

Below is the instruction to set it up. 

https://www.tp-link.com/en/support/faq/1538/ 

 

Any updates, please let us know.

 

Nice day. 

 

 

1
1
#2
Options
Re:Re:Archer 59 Multicast problem
2019-04-18 23:48:19 - last edited 2019-04-18 23:53:49

I did, the thing is that the STB is not only IPTV or Internet, it has both. Some channels go over the internet, are pure OTT. All the backoffice information goes over the internet.

I've tried both configurations and none worked.

0
0
#3
Options
Re:Re:Re:Archer 59 Multicast problem
2019-04-19 06:10:12

Hi,

 

Could you please do a test and show us some details.

 

1. Please setup the IPTV function and connect the STB to the IPTV port.

Note: Please show us the screenshot of the IPTV settings page.

2. After that, please check the IP address of STB, and try to ping the router's gateway.

Note: Please show us the IP address and the ping results. 

 

Good day. 

 

 

0
0
#4
Options
Re:Archer 59 Multicast problem
2019-04-19 15:44:42 - last edited 2019-04-19 15:45:35

This is my config: https://imgur.com/WWCaEJu

 

This is the result: https://imgur.com/Yrl2GSN

 

Tried this, no ping also: https://imgur.com/SmWdyer

 

 

0
0
#5
Options
Re:Re:Archer 59 Multicast problem
2019-04-22 00:46:27

Hi,

 

Thanks for your reply. 

 

If there is no VLAN settings given by ISP, then it is okay to select Bridge, while I found that all the 4 ports are internet ports. 

 

So please change one of them to IPTV port, and connect your STB into that port to do a test. Whether it can obtain an IP address and whether it works fine. 

 

Good day. 

 

 

0
0
#6
Options