TP Link AV500 Powerline Adapters

TP Link AV500 Powerline Adapters
TP Link AV500 Powerline Adapters
2019-05-28 13:23:07
Model: Adapter
Hardware Version: V1
Firmware Version:

So hi,

im try my best in english :-)

I use the TP Link Powerline Adapters AV500. One in near of the modem with LAN Cabel etc,  the other one upstairs with W-Lan.

It works for 4 years with the telekom Router. Now, we changed this in a AVM Fritz Box 7530. Since yesterday, the

day our DSL-provider changes, i try to install everything. The Internet and Wland works late at night. Not the WLAN of the

second Powerline in the first floor. I "Pair" both again, i took both off the electrics etcpp. I try it with the "WPS" on the router etc.pp.

So what can I do ? I wont buy new Adapters. But I´m a technical Honk, so i´m not so fit in this stuff here-certainly not in english.

So if you can explain it to me "slowly" or in German, that will be the best way-maybe-to understand it a little bit. I hope so :-)

Thanxxx for reading

Rotor

0
0
#1
Options
12 Replies
Re:TP Link AV500 Powerline Adapters
2019-05-29 03:51:03

Hi,

 

What is the model number of the AV500? Like TL-WPAxxx.

 

What is the light status of it? Can you see the TP-link wifi network on your devices? 

 

First, it is suggested to plug them into the same room and follow the instruction below to pair them:

https://www.tp-link.com/support/faq/258/

Note: We need press the pair button for 1s, not the WPS button. 

 

Or you can hard reset the extender by holding the reset button/hole for 10s with it powered on.

 

Any updates, please let us know. 

 

 

0
0
#2
Options
Re:TP Link AV500 Powerline Adapters
2019-05-29 07:01:29 - last edited 2019-05-29 07:02:46

HI Kevin,

thanks for your answer. I dont know the Version exactly, but it´s the V1-Version on the Label. I have actually no firmware-update done on it, but i think it works-maybe.

I trie a lot tests yesterday. After a lot of testing, I reset it. After a few tests it dosnt work upstairs with WLAN, but i need it ! Then i tried it with another reset. I put it all the way back and I did it like I bought it new: Both Adapteres in the same room, Than pairing etc. After that i took it upstairs, i had the full W-Lan but with a seperat WLAN-Net.

in my fritz box but still no Inernet signal was seen on the TP Link. I do not know why. So I did another reset after a lot of Angry Tests :-) Than i Did it again with pairng AND WPS on the Router/WLAN Button on the Powerline. I read that is the right way to clone the IP of the router to have only one WLAN-Network. I took it upstairs. First ist dont work, than it works. Why ? I dont know. AND: onli the "Power" an the "WLAN" Light is on at the Repeater upstairs. Not the Powerline-Light ? ?? ? But i have full W-Lan there. I´m confused, but stil happy for the first time. In any case: So it was last night. I do not know yet how it is today. I hope so as yesterday too.

 

0
0
#3
Options
Re:Re:TP Link AV500 Powerline Adapters
2019-05-30 03:08:45

Hi,

 

The powerline light should be on otherwise, it does not pair with the main unit which connects to the main router by wired cable, thus there is no internet from it. 

 

It is suggested to move them into the same room and plug them into the wall sockets directly, then hold the pair button for 1s to pair them.

Note: The power led should be flashing after you hold the pair button for 1s. 

 

You said the box can access internet, cause you copied the wifi network, I'm afraid that your device connects to the host wifi network, not the extender. You can connect your computer to the extender upstaris by wired cable to confirm it. 

 

Good day. 

 

 

0
0
#4
Options
Re:Re:Re:TP Link AV500 Powerline Adapters
2019-05-31 05:19:06

Hi.

I dont know what you meen. I did this pairing in one room etc. And in the liner notes i read that you can copy with the wps etc the wlan net to use only one in your house. So i did it. It works the day After upstairs too. Without Powerline light. Only Power and wlan was on. I dont know why....but it works. 

0
0
#5
Options
Re:Re:Re:Re:TP Link AV500 Powerline Adapters
2019-06-01 03:24:26

Rotor, the powerline led(house led) off means that there will be no internet access from it, while you said you can get internet, I'm afraid that you still connect to the main router's wifi cause you used the WPS button which copied the main router's wifi settings.

 

If possible, it is suggested to reset it and move it downstairs to pair them with pair button only. Do NOT use wps button; 

 

As long as the powerline led came on, please connect your device to the extender and check whether you can access internet, and then you can relocate it upstairs to test whether it works. 

 

Hope I make myself clear. Good day. 

0
0
#6
Options
Re:Re:Re:Re:Re:TP Link AV500 Powerline Adapters
2019-06-02 16:48:48

It works. Thanx. But now i have 2 Networks. The regular an the tp link. Is that the normal way? In the tp link sheet i read you have to push the wps Clone on tp and router use only one. Before changing provider it was so here? ???

0
0
#7
Options
Re:TP Link AV500 Powerline Adapters
2019-06-03 11:50:11
So again for a better understanding:
Is it better if I do not use the WPS Button and thus the wireless network / password copied from the router in the TP link ? So only with Pair keys the WLAN signal secures and thus has two different WLAN networks? Now I have the wireless network from the router downstairs, above a part of TP-Link. (Adapter) the second one. There I enter the password from the TP-Link Adapter. Then I have to change the tow WLAN Networks, upstairs the TP LInk and downstairs the Main-WLAN of the Router-.depending on the Reception. Before I Change the Provider, I had only one WLAN network-with Powerline on and the Rest works too. I think, because I had also just copied everything and the TP Link has then sent through the line up form the receiver through the power line. I dont know how it works before exactly, it took a long time back when i Installed that. 
0
0
#8
Options
Re:Re:TP Link AV500 Powerline Adapters
2019-06-05 08:07:17

Hi Rotor,

To change the Wi-Fi name and Wi-Fi password on your wireless powerline extender, please go to the link below to download the Powerline Scan Utility and install it on your Windows Computer.

https://www.tp-link.com/en/support/download/tl-wpa4220/v1/#Utility

 

Then, refer to the instructions in the link below to change the Wi-Fi settings. 

https://www.tp-link.com/en/support/faq/398/

You can change the Wi-Fi name and password to whatever you like.

0
0
#9
Options
Re:TP Link AV500 Powerline Adapters
2019-06-05 08:17:47

Hi.

Thank you for your support. but it works, so i haven´t to change this. For me its ok likt it is. If the Powerline Network named "TP Link..:" or another word, that is not possible for me. My oppinion was, that i have only one Network. The WLAN in the Router AND the Powerline should be the Same, like it was befort changing the Provider.

But to change that, I have to copy via WPS button everything. I'll leave it that way for now. Then you just have to change the Wi-Fi, depending on where you are. I Think its the best way in the moment.

First of all, I'm glad that it works at all. Now with Powerline LED on at the Extender. Why the LED was not on before, but I still had full Wi-Fi on the first floor with the Main-WLAN NEtwork ? ? ? No idea. But it works now.

0
0
#10
Options
Re:Re:TP Link AV500 Powerline Adapters
2019-06-09 06:50:50

Glad to hear that it works now. 

 

To copy the host wifi network settings, we can use the WPS button, while it is suggested to use the powerline scan utility to change it manually. 

 

And the reason why you still get wifi signal is that the 4220 will broadcast wifi network, but with powerline led off, there is no internet access.

 

May it help and have a nice day. 

 

 

0
0
#11
Options