TL-WN725N (Ver 3.0) not compatible with macOS 10.15
TL-WN725N (Ver 3.0) not compatible with macOS 10.15
TL-WN725N (Ver 3.0) not compatible with macOS 10.15
2019-06-05 05:20:28
Model: TL-WN725N
Hardware Version: V3
Firmware Version: TL-WN725N(UN)_V3_Mac os x 10.14_Beta

I need help with my TP-Link USB adapter.

 

After installing latest version of macOS Catalina it's not working

 

The PC isn't detecting the adapter and when I tried to reinstall the driver it's says "this driver isn't compatible with this macOS version"

 

Please I need help

0
0
#1
Options
1 Reply
Re:TL-WN725N (Ver 3.0) not compatible with macOS 10.15
2019-06-06 06:59:21

Please try to uninstall the current driver and reinstall it to see how it works. 

 

MAC OS10.15 is a new published operating system, we are still working on it for the new driver. 

0
0
#2
Options