C60 Router keeps disconnecting
C60 Router keeps disconnecting
C60 Router keeps disconnecting
2019-06-16 18:52:29 - last edited 2019-06-16 18:59:25
Model: Archer C60
Hardware Version: V2
Firmware Version: 2.0.0 Build 20161206 rel.60287

Hi,

I have a problem in my home, I have 2 floors, in the first floor I have the internet provider router which supplying internet via LAN cable to the second floor C60.

Everything was working perfectly till one day, the c60 started to disconnect and re-connect from the internet.

Every now and then the internet in the c60 goes down for 1-3 hours. while the wifi is stable.

The first floor with the other router works perfectly

 

1. I did restarts to both of the routers. didn't help.

2. I invited a technical guy to check my cables, they seem to be OK but to be safe we have replaced them. didn't help.

3. I took the c60 from the second floor to the first floor and connect it via short LAN cable, didn't help.

4. I bought a new router from the internet provider, didn't help.

5. I got a brand new c60 router, and the problem keeps going. didn't help.

 

I'm going MAD, what can possibly go wrong?

 

Most of the time, when the internet is down, there is a good ping to 8.8.8.8

Sometime when the internet is down, the c60 led  (on the right side) becomes orange, but some when the internet does work, it also orange.

 

When the internet goes down, the c60 redirects me to this "no internet" screen: http://192.168.0.1/webpages/wan_error.html

 

What can I do?

PLEASE HELP!!!

 

Thanks

 

 

 

 

 

 

0
0
#1
Options
8 Replies
Re:C60 Router keeps disconnecting
2019-06-17 07:05:01

Hi,

 

Please draw a network topology and show us how do you connect these devices. 

 

How do you make it back to work after it lost connection?

 

Meanwhile, what is the current operation mode of the C60? It is the access point mode or the regular wireless router mode? 

 

When the C60 lost connection, are you able to login to the web interface of it? If so, please take a full screenshot of the status page and send to us. 

 

Please tell me the current hardware and firmware version of the C60. Please save the system log and export it to us. 

 

Besides, below is an instruction you can refer to: 

https://www.tp-link.com/support/faq/2237/

 

Thanks in advance and have a nice day. 

 

0
0
#2
Options
Re:Re:C60 Router keeps disconnecting
2019-06-17 08:13:44

Hi,

 

Please draw a network topology and show us how do you connect these devices. 
The best I could do....

 

How do you make it back to work after it lost connection?
I don't, it just voluntarily comes back, totally random.

 

Meanwhile, what is the current operation mode of the C60? It is the access point mode or the regular wireless router mode? 
I did not touch the settings, I have an RJ45 connected from the ISP to the c60, so I assume "regular wireless router mode". 
2 different wireless networks, floor A and floor B.
Floor A is defined on the ISP router, working fine.

Floor B is defined on the c60 router, disconnecting from the internet. 

 

When the C60 lost connection, are you able to login to the web interface of it? If so, please take a full screenshot of the status page and send to us. 

I'm not at home right now, ill do that in a few hours. meanwhile, I answer the other questions.

 

Please tell me the current hardware and firmware version of the C60. Please save the system log and export it to us. 
As stated, its a totally new c60, 2days old, when I went to the firmware upgrade screen, I got the message it is most recent.
In my post metadata, you can find the version.
How do I get the logs out?
Thanks

 

Besides, below is an instruction you can refer to: 

https://www.tp-link.com/support/faq/2237/

 

Thanks in advance and have a nice day. 

0
0
#3
Options
Re:Re:Re:C60 Router keeps disconnecting
2019-06-17 11:59:06
I would suspect it is the ISP router. If you have not already tried, I would first try switching ports that the C60 is plugged into on the ISP router to see if that makes a difference.
0
0
#4
Options
Re:Re:Re:Re:C60 Router keeps disconnecting
2019-06-17 16:07:40

And, On top of my answers above here are the screen short

 

https://snag.gy/8onGr7.jpg

https://snag.gy/p4InQV.jpg

https://snag.gy/7Hcmip.jpg

https://snag.gy/cHfw7g.jpg

 I'm waiting to lose the internet to give you a screenshot of the status page

0
0
#5
Options
Re:Re:Re:Re:Re:C60 Router keeps disconnecting
2019-06-17 20:27:14
Do you lose both the WIFI and LAN on the C60? If only WIFI, try a different channel and try powering down all the WIFI devices then up one by one to see if one of them may be causing an issue.
0
0
#6
Options
Re:Re:Re:Re:Re:C60 Router keeps disconnecting
2019-06-18 06:34:15

Hi,

 

Thanks for your reply. 

 

I tried to open the images you sent, while it takes a long time to load, but figures out no avail; so could you please post the pictures again? 

 

Meanwhile, when the C60 lost connection, with your device connected to it, what is the IP address and gateway? At the same point, what is the IP/gateway of your computer with it connected to the ISP router directly? 

 

Please try to ping the gateway of the ISP router when you connect to the C60. 

 

Besides, please send me the status page when the C60 lost connection next time so that we can do further analysis. 

 

Thanks in advance, and have a nice day. 

 

0
0
#7
Options
Re:Re:Re:Re:Re:Re:C60 Router keeps disconnecting
3 weeks ago

Hi all.

The problem has been solved by adding google dns. I have no idea why but we dont have disconnections for 2 days.

Thanks

0
0
#8
Options
Re:Re:Re:Re:Re:Re:Re:C60 Router keeps disconnecting
3 weeks ago

Hi,

 

Thanks for your valued reply, glad to hear it is working fine now. 

 

You can take more time to test its performance, any updates, just feel free to contact us.

 

Have a nice day. 

 

0
0
#9
Options