VR600 v2 keeps crashing/locking up

VR600 v2 keeps crashing/locking up
VR600 v2 keeps crashing/locking up
2019-06-17 20:49:48
Model: Archer VR600
Hardware Version: V2
Firmware Version: 0.2.0 0.9.1 v0074.0 Build 170504 Rel.68210n

Hi,

 

I currently have a VR600 v2 model connected to a fibre connection.

 

Previously I have a VR600 v1 device which worked great for about 2 years but then started suffering crashes.

The device would suddenly stop responding to LAN, Wifi & also drop the WAN connection all at the same time, with no way to connect to the device. A power cycle of the device was the only way to recover it. At which point it would be ok for a few hours or maybe a few days before it locked up again.  I thought it was just on the way out so recently replaced with a used Vr600 v2 model. But after a few weeks I'm getting the same symptoms on this v2 device. the VR600 just every so often stops responding and requires a power cycle. Very frustrating.

 

Do you have any ideas what may cause such issues? I have tried factory resets/changing power sockets/ stopping services/disconnecting certain devices etc but it just seems to lockup/crash on it's own with no identifiable trigger. I remember hearing issues over a year or so ago with some tp link routers and mass broadcasts coming from google home & chromecast devices but I understand latest firmware resolved this.

 

Unfortunately, this is making the device unusable as it's been too unreliable. Would like to get a solution as they are great devices otherwise. I was very happy with the original one I had.

 

Just tried using the tp-link support contact form but it failed to submit my query, so posting here instead.

0
0
#1
Options
6 Replies
Re:VR600 v2 keeps crashing/locking up
2019-06-18 01:22:45

Hi,

 

Sorry to hear that you have some difficulties, we will do some troubleshooting and then try to fix it. 

 

1. What is  the light status of the VR600 when it crashed? 

 

2. Can you login to the web interface of the VR600? If not, is there any error message?

https://www.tp-link.com/support/faq/1730/

 

3. If it works, please take a full screenshot of the status page and save the system log to export it to us. 

 

4. What is the current firmware version of the VR600?

 

5. Besides, below is an instruction you can refer to to locate the issue. 

https://www.tp-link.com/support/faq/2238/

 

Thanks in advance, and have a nice day. 

 

 

0
0
#2
Options
Re:Re:VR600 v2 keeps crashing/locking up
2019-06-18 09:12:32

Hi Kevin,

 

Thanks for the reply.

 

 

A1) Light status can vary. Sometimes the indicators remain illuminated. other times the wifi lights and or WAN lights may be off. Almost suggesting perhaps there is a point where some services start to drop right before device locks up. 

 

A2) Nope, unable to access web interface. Device stops responding to all network traffic including ping until power cycled.

 

A3) See A2

 

A4) 0.2.0 0.9.1 v0074.0 Build 170504 Rel.68210n

 

A5) It's not just the WAN connection that simply drops. the enture device stops responding even to LAN traffic. It wont even operate as a simple LAN switch no traffic will go through the device when it has this issue.

 

 

Just to add, between the VR600 v1  failing and purchasing the VR600 v2 I was using an older BT Openrach modem and router. No where near as nice, but it was robust for the few weeks it was un use.  the VR600's are much faster all round but sadly my recent expereince hasn't been reliable.  If i can't get a reason/solution to this curreny issue I'll be forced to switch back to it for reliability :(

 

However it's been almost 2 days and it hasn't crashed yet! (I suspect it will at somepoint) It was about 2 crashes a day for the past couple of weeks.  Recently I setup a ping monitor to check it to log when it dies on me.

 

 

 

Thanks,

Alan

0
0
#3
Options
Re:Re:Re:VR600 v2 keeps crashing/locking up
2019-06-19 03:30:02

Hi Alan,

 

Thanks a lot for your valued reply.

 

First, you can take more time to test its stability. 

 

Meanwhile, may I know who is your internet service provider? And what is the download/upload bandwidth you paid?

 

When the VR600 works fine, please login to the web interface and take a full screenshot of the status page and send it to us.

 

Thanks in advance, and have a nice day. 

 

0
0
#4
Options
Re:Re:Re:Re:VR600 v2 keeps crashing/locking up
2019-06-19 18:53:30

Hi Kevin,

 

Interenet service provider is plusnet (UK)

 

Fibre package

Up 20 MBbit

Down 80 Mbit

 

Currently syncing at 60Mbit which is bit annoying as when I was using my ole V1 VR600 I was 70+ Mbit. But may also be issues with unreliable router causing it to drop.

 

See attached screenshot from router. Note DSL uptime is low because I changed bitswap setting ealier to see if it makes any difference on my line speed, trying to squeeze a bit more out of it. Little or no difference sadly. Will keep it up and running at this to test reliability.. 

 

So far the router has remained up and running since Sunday, although the User Interface feels quite laggy at times, often taking up to a minute to load a page.

 

Little frustration that since reporting the issue here it seems to be heaving, apart from the slow UI. (Typical IT fault, mysteriously resolves once issue is reported :) )

 

 

0
0
#5
Options
Re:Re:Re:Re:Re:VR600 v2 keeps crashing/locking up
2019-06-24 02:49:46

Hi,

 

Thanks for your reply. 

 

Please take your time to test the stability.

 

If it lost connection again, please connect your computer to the VR600 by ethernet cable and check its IP address and gateway. Instruction as below: 

https://www.tp-link.com/support/faq/838/

 

And try to ping the gateway of the router which is 192.168.2.1 and show me the ping results. 

 

Thanks in advance, and have a nice day. 

 

0
0
#6
Options
Re:Re:Re:Re:Re:VR600 v2 keeps crashing/locking up
2 weeks ago

@Kevin_Z 

 

Hi, I just got my vr600 v2 2 weeks ago and every night it would crash, till I read somewhere about the lan leasing so I then set a few static IP addresses and set the lease time to the max, so now it crashes every 2 days instead. My previous talk talk router was utter slow garbage but it never crashed :(

 

To give a little more details. I'm with talk talk, 35mb down, 10mb up. Latest firmware.

 

There's an option to reset the router every 3 days but it never lasts that long. I was also hoping to try a different firmware but I can't seem to find one from dd-wrt. 

 

Anyway, it's went down again. Lights are normal, devices see the WiFi signal but can't get an IP address. Can't log in externally either. It's dead Dave... Till I switch it off and on again... 

0
0
#7
Options