Archer C6 2.4G band stops working, disable then enable restores

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
1495051...58

Archer C6 2.4G band stops working, disable then enable restores

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-15 14:15:07 - last edited 2020-12-15 14:16:19

@Kubas  One of the coolest things in OpenWRT is you can install additional software packages e.g. adblock to filter ads directly on the router.

  1  
  1  
#504
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-15 17:08:25

@StuartP I've the same problem and i've the latest firmaware on my router. sometime i can't access my router using wifi. 

  0  
  0  
#505
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-16 16:24:38

@Kevin_Z  i've the same problem. my router archer c6 v2 US  firmware 1.1.7. your provider setting I've tried but still the same. so please give me proper solution. 

  0  
  0  
#506
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-16 16:56:58

Just got rid of my last (3 in total) Archer C6. Fully refunded by the local reseller. 

Cheers guys!

  2  
  2  
#507
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-16 18:19:18

I have now encountered a new issue with my Archer C6 Eu version. A couple of months back while configuring the Router for Guest Network, it suddenly crashed and then it just showed 1 x WiFi network. Nothing was accessible through the LAN ports. I then had to reset and reconfigure my Router. 

 

Now after seeing the last few posts I though of installing OpenWRT. To my surprise only my Raspberry Pi connected through LAN port works. Tried with 2 x Laptops through LAN and both of them receive the error "Unidentified Network" in Windows. Essentially I am unable to connect to the Router through LAN. Anybody facing a similar issue.

  0  
  0  
#508
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-16 21:26:07

@Lahiri 

It seems to be a different problem than discussed within this thread. Maybe start a new one...

 

  0  
  0  
#509
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-17 14:29:37

I have now lost patience waiting for TP-Link to take the issue seriously and fixing the issue. I primarily went for this model since it had Cloud support.

 

Rather than initiating a warranty support claim, i decided to go with OpenWRT. I had already used DD-WRT for my TP-Link 841ND. 3rd Party firmwares are feature rich and I may not go back to TP-Link firmware again.

 

I have also managed to provide Cloud support using Remote.it services.

 

Following is a Blog post which may help others in migrating to OpenWRT -

http://baudhayan.blogspot.com/2020/12/transforming-buggy-tp-link-archer-c6-v2.html 

  1  
  1  
#510
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2020-12-21 23:37:03

@StuartP 

I have been using my C6 for 17 months now and up until tonight I had never seen this issue. Tonight all my 2.4G devices disappeared from the network. I schedule a reboot every Sunday at 03:30 and am on firmware version 1.3.4.

  0  
  0  
#511
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-07 18:12:25
Thanks for help
Anaya Stories Daily daily https://story.com.pk/
  0  
  0  
#512
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-08 04:48:52

@Lahiri i've installed openWrt it's working fine and all problems solved which i face in TP-Link firmware but OpenWRT i see wifi speed slow after try all methods . this is only one problem i found in OpenWRT. 

  0  
  0  
#513
Options