HS110 no energy usage

HS110 no energy usage
HS110 no energy usage
2019-08-03 22:57:15
Model: HS110
Hardware Version: V2
Firmware Version: 1.5.5

My device has stopped tracking energy usage. But it still tracks runtime.

I've tried completely resetting the device with the same result.

The device is still under its 3 year warranty.

Is this likely a device issue?

0
0
#1
Options
3 Replies
Re:HS110 no energy usage
2019-08-05 03:25:15

@Brausmith 

 

Please show us a picture of the bottom label of the actual device. 

 

Then please open the kasa app and go to devices page and tab on HS110 and go to energy page.

 

Please show us a screenshot of this picture as well. 

Note: There is a slide button, you can slide the page  to verify whether you can see energy usage.

 

Besides, try to change another appliance plugged into the HS110. 

 

Best regards. 

 

 

0
0
#2
Options
Re:Re:HS110 no energy usage
2019-08-05 09:41:50 - last edited 2019-08-05 09:42:19

I think I may have found the problem.

When I removed it from the wall outlet to take the photo for you, and where it has been since the day it was installed, I can see that the back of the casing has cracked.

This is only 50% through its warranty period. Do I take it back to the place of purchase, or is it done directly through TP-Link?

 

0
0
#3
Options
Re:Re:Re:HS110 no energy usage
2019-08-06 07:56:58

@Brausmith 

 

Thanks for your reply.

 

Please contact our tech support via email to verify whether the replacement is qualified. For your information, the serial number and the proof of purchase are needed. 

https://www.tp-link.com/support/contact-technical-support/#E-mail-Support 

 

Good day. 

 

 

0
0
#4
Options