TL-PS110P ver 1.6 - defective in bulk
TL-PS110P ver 1.6 - defective in bulk
TL-PS110P ver 1.6 - defective in bulk
2 weeks ago - last edited 2 weeks ago
Model: TL-PS110P
Hardware Version: V1
Firmware Version: 8.03.30T 0013

Hello,

we have many printeservers TL-PS110P with revesion 1.6. Two years works great, but now one by one they leave.

We using this printeservers with Oki ML3410.

Problems with 1.6 revision :

1) printserver is KO (web interface is not accessible, reset not helping, is dead)

2) TCP connection drop sometimes packets (= printing is problem)

3) printserver make alarm error on printer (yes, is truly problem in printserver)

 

We suspect a power problem, but power adapter is ok.

Now we purchasing TL-PS110P ver 2.0 and this revision have modified power circuit.

 

So, question is, if in revision 1.6 is really this problem and if is in revision 2.0 this problem solved?

 

Thanks

Max Devaine

 

 

0
0
#1
Options
1 Reply
Re:TL-PS110P ver 1.6 - defective in bulk
a week ago

@MaxDevaine 

 

Sorry for the trouble caused here, we will do some troubleshooting first and try to fix it.

 

What is the network stability of the main router? Do other devices lose connection?

 

When the printer server stops working, can you ping it from the local device? Please show us a screenshot of the ping result. 

 

What is the alarm error in the printer? More information will be better.

 

Besides, have you ever tried to hard reset and reconfigure it to give it a shot?

 

Good day. 

 

0
0
#2
Options