Started losing internet connection when adapter is on
Started losing internet connection when adapter is on
Started losing internet connection when adapter is on
a week ago
Model: Adapter
Hardware Version:
Firmware Version:

Hi,

 

I have the TP-Link TL-WPA4220KIT powerline adapter and until today it worked fine. Suddenly, it not only fails to connect to the internet, it actually disconnects my router from the internet whenever it is switched on.  When I turn it off, the internet connection is restored and available.

 

Any idea why this might happen and how to fix it?

 

Thanks

 

0
0
#1
Options
4 Replies
Re:Started losing internet connection when adapter is on
a week ago

@leopoldo1878 

 

Theoretically the powerline adpaters won't affect the performance of the main router; we will do some troubleshooting first to locate the issue and try to fix it.

 

1. What is the light status of the powerline adapter when the connection drops out?

 

Please click here to check the IP address and default gateway with your device connected to the powerline adapter.

 

2. Meanwhile if the main router stops working, please connect computer to the router directly and verify its IP and gateway as well.

 

Note: please show us the screenshots of the status-details page.

 

3. Try to change another power socket to plug them or hard reset them by holding the reset button/hole for 10s, after that, please test the performance.

 

Meanwhile, please ensure that the firmware of TL-WPA4220 is up to date. 

 

4. Besides, you can refer to the instruction below  to narrow down the root cause. 

https://www.tp-link.com/support/faq/2230/

 

Any updates, please let us know.

0
0
#2
Options
Re:Started losing internet connection when adapter is on
a week ago

Thanks, I will do some of that a bit later when I have a moment.

Regarding the firmware, there is no update I assume as my version is not listed (version 2.0).

Will check back later

0
0
#3
Options
Re:Re:Started losing internet connection when adapter is on
a week ago

A reset seems to have fixed it for now, will check back if there are any more issues, thanks

0
0
#4
Options
Re:Re:Re:Started losing internet connection when adapter is on
a week ago

@leopoldo1878 

 

Thanks for your reply, glad to hear that a reset works;

 

You can take more time to test its performance and stability.

 

Any updates, please let us know. 

 

0
0
#5
Options