New internet modem and archer c7 set up not working

New internet modem and archer c7 set up not working
New internet modem and archer c7 set up not working
2019-08-09 18:43:08
Model: Archer C7
Hardware Version:
Firmware Version: not sure

I am totally a networking noob and just recently had a new modem installed by my internet provider. I have my archer c7 located in the basement which is hardwired connected running up stairs to my new modem. I honestly just need to use this router to have the internet connection in the basement to I can wire my Xbox and PC directly to it for gaming purposes. My older modem I had never had an issue. I had put the archer in access point mode and just plugged the internet cable in along with my pc and xbox into the ports and I was good to go. Now when I boot up my xbox or PC I get a connection for a second by my modem upstairs randomly just reboots itself twice and then I lose connection until it comes back online. after that everything is working fine. hopefully this makes sense to someone because I am lost. 

0
0
#1
Options
7 Replies
Re:New internet modem and archer c7 set up not working
2019-08-12 06:00:36

@jrockdahouse 

 

What is the current network diagram? Is new modem actually a modem router? With your computer or smart phone connected to  the new modem, can you access internet directly? 

 

What is the current operation mode of the Archer C7? Is it regular router mode or access point mode? 

 

What is the led status of the Archer C7 when you lost connection?

 

At that time, can you get internet from the new modem directly? Meanwhile, you can click here to verify its IP address and gateway.

 

If not, the troubleshooting need to be done on the modem itself; And you can contact the tech support of the new modem to get some help. 

 

Best regards. 

 

0
0
#2
Options
Re:New internet modem and archer c7 set up not working
2019-08-12 12:08:56
First I would recommend that you bypass the C7 and connect the PC direct to the modem via ethernet cable. Test for a while and unsure everything is good from the ISP and your new modem. If you have any issues then work with your ISP to get it corrected. If all is good, then let us know the model of the modem so we know if you have just a standalone modem or a gateway modem (both a router and modem). Then we can go from there.
0
0
#3
Options
Re:Re:New internet modem and archer c7 set up not working
2019-08-13 14:04:34

Hey,

 

When I was having this issue my router was in Access point mode and after booting up the xbox/pc the modem upstairs would completely reboot itself. The LED lights on the internet symbol on the router was orange.

 

I have recently changed it to router mode and i have had no issues with it rebooting itself. so far so good. My only issue now is that my xbox one is saying i have  double nat. but even after I reboot the xbox it corrects itself and then its open.

 

I do have one question is it safe to shut off the firewall from the archer router? or should I leave that on? someone told me to shut it off because I am protected already from my modem. but i just want to be sure.

 

thanks for your help! sorry for all the noob questions. just want to understand it all lol

0
0
#4
Options
Re:Re:New internet modem and archer c7 set up not working
2019-08-13 14:13:05
my pc and xbox are directly connected to my archer. my phone is wireless to the modem upstairs.
0
0
#5
Options
Re:Re:Re:New internet modem and archer c7 set up not working
2019-08-13 14:32:06
I like all the protection I can get. So I would leave the Firewall on.
0
0
#6
Options
Re:Re:Re:Re:New internet modem and archer c7 set up not working
2019-08-13 14:43:04
Ok will do, but how can I get rid of this double nat type for my xbox. The model number I have for the modem is a Hitron-CODA-4589.
0
0
#7
Options
Re:Re:Re:Re:Re:New internet modem and archer c7 set up not working
2019-08-14 01:56:28

@jrockdahouse 

 

I tried to google online, the modem should be a cable gateway( cable modem router);

 

For the double NAT issue, try to assign a static IP for your xbox and then enable the port forwarding for it.

 

Below is an instruction to open port for Xbos you can have a reference. 

https://www.tp-link.com/support/faq/71/ 

 

May it help and have a nice day. 

 

0
0
#8
Options