TL-PA411 needs constant rebooting

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:TL-PA411 needs constant rebooting
2014-09-08 22:45:52
Very glad to see a possible solution at last. I will give it a try.

One question: why do I get dropouts while watching a YouTube video, for example? Wouldn't that keep the connection going? (Possibly not if most of the time it's buffered locally.)

It will take a while before I can conclude whether this technique works, but will report back.
0
0
#42
Options
Re:TL-PA411 needs constant rebooting
2014-09-11 22:16:30

fjordaan wrote

Very glad to see a possible solution at last. I will give it a try.

One question: why do I get dropouts while watching a YouTube video, for example? Wouldn't that keep the connection going? (Possibly not if most of the time it's buffered locally.)

It will take a while before I can conclude whether this technique works, but will report back.

typically a youtube video would be loaded a lot to start with then settle in to downloading in bursts 10 to 15 seconds apart.

i'm sceptical about the ping solution because there is almost no time when there is not traffic moving over my adapter, there are so many things running in the background. but lets give it a go and see.

incidentally the following added to a batch file will ping 192.168.0.1 every two seconds.

:START
PING 192.168.0.1 -n 1
TIMEOUT 2
GOTO START
0
0
#43
Options
Same....
2014-09-22 20:34:15
Same problem here but the constant ping to the gateway doesn't seem to make any difference.

This problem has only seemed to happen since moving house and now i have a small unmanaged switch which the powerline plugs into.

There doesn't seem to be any firmware updates anywhere on the TP-LINK website (at least not any i can see).

Has anyone found a solution yet?!?!?!?!
0
0
#44
Options
Re:TL-PA411 needs constant rebooting
2014-09-24 18:34:45
I have raised this whole issue with TP-LINK and they have tried to replicate it in China but they haven't been able to do so currently.

The only thing that they said that they can do is provide me with a replacement adapter. I am not at all confident that this will fix the issue currently.

Regards

Infinidim
0
0
#45
Options
Re:TL-PA411 needs constant rebooting
2014-09-25 23:41:04
I have been in contact with the Dutch TP-Link Customer Care and we are trying to find a solution. I have reported that pinging my router is the only way to keep the connection alive.
Keep in mind: pinging every 5 seconds does not seem to help.. I am using a utility called pingplotter to ping my router every 2,5 seconds, which seems to keep the connection 100% stable.

I hope to find a solution with Customer Care.. but I'm afraid it'll come down to replacements which will probably have the same issue. I fear this is firmware related somehow.
0
0
#46
Options
Re:TL-PA411 needs constant rebooting
2014-09-26 01:04:52
I've now started using Pingplotter as well with the 2.5 second timer and since I have been using it I haven't had an issue.

TP-LINK really do need to sort this out.

Regards

Infinidim
0
0
#47
Options
Re:TL-PA411 needs constant rebooting
2014-09-26 19:37:52
As I expected.. Customer Care is telling me I have faulty units and they need to be returned and replaced through the store where I purchased them. I am so not in the mood for that!
0
0
#48
Options
Re:TL-PA411 needs constant rebooting
2014-09-26 21:34:03
MichielR, I really want TP-LINK to sort this out.

I am really feed up with them trying to get round it with replacing the units.

Regards

Infinidim
0
0
#49
Options
same problem
2014-09-30 20:50:46
im from holland and having the same problem.

i got my 500mbps tp link set for over 6 months now.
and did not had anny problem for 5 months.
but now complete random in disconects me from the internet.
most of the time when on youtube.
but it never happends when im on skype with friends or gaming (lol-wow)

i think its a firmware problem and hope tp link wil look in to this with a fix.
0
0
#50
Options
Re:TL-PA411 needs constant rebooting
2014-10-01 23:02:43

DvBeelen wrote

im from holland and having the same problem.

i got my 500mbps tp link set for over 6 months now.
and did not had anny problem for 5 months.
but now complete random in disconects me from the internet.
most of the time when on youtube.
but it never happends when im on skype with friends or gaming (lol-wow)

i think its a firmware problem and hope tp link wil look in to this with a fix.


I have sent two of my AV500 Powerline adapters off to TP-LINK UK to be replaced on the recommendation of the TP-LINK support people.

I don't think it will resolve the issue. The only thing I have done which has solved the issue is have a 2.5 second ping going across my network to the router and since I started that I haven't had the issue.

I think it is down to what TP-LINK have implemented in their PIB file as the NVM files are the same for all Powerline adapters that use the same chipset. There are parameters in the PIB file that relate to timeouts and I am certain that they are too low for the European market.

Regards

Infinidim
0
0
#51
Options
Related Articles